Subject: [Mobike] Re: Comments to draft-ietf-mobike-protocol-00.txt

From: Tero Kivinen <[email-masked]>
Date: Tue, 12 Jul 2005 19:41:40 +0300

Note, that my mail about the comments to the
draft-ietf-mobike-protocol-00.txt was too big (22715 bytes) for the
anti-virus filters we have for the mailing list (10kB) so it needed
approval. This means that if you reply to that and do not trim the
replies back all the replies will also be caught by the same filter.

So when replying to it please try to trim down and remove lines or
sections not needed. I will try to approve those emails that go to
queue waiting for approval for being to big as quickly as I can, but
it might cause 10-15 hour delay before it is approved.
-- 
[email-masked]
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: <[email-masked]>
Date: Wed, 13 Jul 2005 16:08:53 +0300

Wow, that was a _lot_ of comments (nearly as long as
the protocol draft itself :-). I've filed your comments 
in the issue list as follows:

- Separate ADDITIONAL_ADDRESS payloads for IPv4 and IPv6: 
  added this to existing issue 23
- Security of path test messages: added to existing issue 27.
- Mostly editorial things: new issue 29
- Protocol ID in notifications: new issue 30
- Responder address changes: new issue 31
- Omitting COOKIE2 from non-RR messages: new issue 32
- Changing ports 500/4500 and RR: new issue 33
- Separate path test, handling changes in NAT mappings: new issue 34
- Adding version number to MOBIKE_SUPPORTED: new issue 35.
- Handling UNACCEPTABLE_PATH: new issue 36

Please include the issue number in the subject line when 
discussing these! (I'll reply to each of these separately..)

Best regards,
Pasi

> -----Original Message-----
> From: Tero Kivinen
> Sent: Tuesday, July 12, 2005 7:32 PM
> To: [email-masked]
> Subject: [Mobike] Comments to draft-ietf-mobike-protocol-00.txt

<snip>