Subject: [Mobike] Presentation slides

From: <[email-masked]>
Date: Wed, 3 Aug 2005 12:01:07 +0300

Current snapshots of slides are now available from:

http://www.vpnc.org/ietf-mobike/Paris-05/ietf63_mobike_agenda.ppt
http://www.vpnc.org/ietf-mobike/Paris-05/ietf63_mobike_protocol.ppt
http://www.vpnc.org/ietf-mobike/Paris-05/ietf63_mobike_issues.ppt
http://www.vpnc.org/ietf-mobike/Paris-05/ietf63_mobike_design.ppt

Best regards,
Pasi
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: <[email-masked]>
Date: Wed, 3 Aug 2005 08:22:53 -0400

The audio streaming of the MOBIKE session is not very good. Could
somebody please look into it. I am trying to listen in remotely.

Thanks,
Atul

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, August 03, 2005 5:01 AM
> To: [email-masked]
> Subject: [Mobike] Presentation slides
> 
>

---

From: <[email-masked]>
Date: Thu, 4 Aug 2005 10:38:52 +0300

I've now uploaded the final versions of the protocol and issues
presentations (I don't think there were any changes in the 
agenda or design ones).

Best regards,
Pasi

> Sent: Wednesday, August 03, 2005 12:01 PM
> To: [email-masked]

---

From: <[email-masked]>
Date: Thu, 4 Aug 2005 11:06:44 +0300

Paul's wrap-up slide is now available, too:

http://www.vpnc.org/ietf-mobike/Paris-05/ietf63_mobike_wrapup.ppt

Best regards,
Pasi