Subject: Re: [Mobike] Issue 56 (was: protocol draft status and moving forward)

From: <[email-masked]>
Date: Mon, 7 Nov 2005 23:17:58 +0200

Tero Kivinen wrote:

> but I would change that to:
> 
> ----------------------------------------------------------------------
>    MOBIKE follows the IKEv2 practice where a response message 
>    is sent to the same address and port from which the request 
>    was received.  This implies that MOBIKE does not work over 
>    unidirectional address pairs.
> ----------------------------------------------------------------------
> 
> i.e change "unidirectional paths" to "unidirectional address
> pairs", as we do not really care about paths but address pairs.
>
> MOBIKE will work perfectly if even if there is 2 unidirectional
> paths (if we use the definition of path that includes the route of
> the packet), which form one bidirectional address pair for MOBIKE
> to use...

Hmm, you're right... but it's not really the address pair that has 
the direction. How about this?

   This implies that MOBIKE does not work over address pairs 
   that provide only unidirectional connectivity.

Best regards,
Pasi
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 8 Nov 2005 01:05:50 +0200

>    that provide only unidirectional connectivity.

That is fine by me. 
-- 
[email-masked]