Subject: [Mobike] Updated MOBIKE agenda

From: Jari Arkko <[email-masked]>
Date: Fri, 04 Nov 2005 21:53:17 +0200

IETF-64 MOBIKE WG Agenda

Time:
  WEDNESDAY, November 9, 2005
  1300-1500 Afternoon Session I
  1510-1610 Afternoon Session II

Chairs:
  Jari Arkko <[email-masked]>
  Paul Hoffman <[email-masked]>

PRELIMINARIES (10 minutes)

 Bluesheets
 Agenda Bash
 Document Status
 Open Issue Summary:
 http://www.vpnc.org/ietf-mobike/issues.html
 Presentations and agenda online at:
 https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=64

Base Protocol (60 min -- Pasi Eronen)
  http://www.vpnc.org/ietf-org/draft-ietf-mobike-protocol-06.txt (to appear)
  - Discussion of remaining last call issue resolutions
  - We intend to close everything after Vancouver, edit, submit and
   send the draft to the ADs

Design Draft (15 min -- Tero Kivinen)
  http://www.vpnc.org/ietf-org/draft-ietf-mobike-design-04.txt (to appear)
  - Discussion of remaining issues
  - Note: this is NOT for rehashing the decisions to change the protocol.
    This is about documenting the decisions and their rationale.

Extensions and New Work

  Goal of this part of the meeting is to gain an understanding
  of what additional functionality is proposed, who does this benefit,
  and discuss whether the group feels the work is warranted. A brief
  technical summary of the approach should be included, but most
  of the time should be spent on the issue of whether this work is
  needed, and why/why not.

  MOBIKE Extensions for PF_KEY (10 min -- Hannes Tschofenig)
  
http://www.tschofenig.com/drafts/draft-schilcher-mobike-pfkey-extension-01.txt

  Application Programming Interface to a Trigger Database for
  MOBIKE (10 min -- Hannes Tschofenig)
  http://www.tschofenig.com/drafts/draft-schilcher-mobike-trigger-api-02.txt

  Transport mode potential usage and issues (20 min -- Mohan or Francis TBC)
  http://www.machshav.com/pipermail/mobike/2005-November/001256.html

  (Please submit additional agenda requests, if any)

Discussion of next steps (chairs)

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Jari Arkko <[email-masked]>
Date: Sat, 05 Nov 2005 18:38:03 +0200

We have discussed extensions on the list and will
also discuss them in the meeting.

The chairs would like to remind everyone that we
are indeed discussing extensions - not redesigning
the protocol to MOBIKE'. That is, there should be
a specific new functionality that is offered by the
extension, or something completely orthogonal to
the protocol such as an API. In some cases MOBIKE
protocol extensions may need to "reopen" some
old issues, e.g., add new payloads or options to
work around some limitation. But this is not an
open season to reopen any issue; the basic design
of MOBIKE stays as it is. The extension mechanism
only apply for the new functionality case. Ability
to fit well within the existing MOBIKE protocol
framework is also a criteria when looking at
potential extensions.