Subject: [Mobike] protocol draft progress and end of last call discussion

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Nov 2005 01:34:20 +0200

MOBIKE protocol document WGLC ended earlier, with a
number of issues raised during the process. We have
since then been discussing resolutions for these issues.
There were quite many issues, but fortunately most if
not even all of the issues had no impact on bits on the
wire. I would like to to thank everyone who reviewed
the document and participated in the discussion to
produce text proposals - the amount of input we have gotten
has been impressive.

 From what I can observe, we have converged on all issues
in the meeting and on the mailing list. Pasi has submitted
a 06 version which is already available in the directories [1].

We are now setting some time for the WG to check that
the resolutions are indeed in the -06 as planned and,
if you did not participate IETF-64, that you agree with
the resolutions of issues that were discussed in the meeting
[2, 3] and subsequently on the list.

Please verify that the issues that you raised were correctly
brought to the document according to the discussion, as
well as perform a "sanity check" for the -06 version. Please
do this prior to 24th of November, 2005 so that we can submit
the draft to AD/IESG consideration (or I-D submission if mistakes
are found) by the end of next week.

Jari Arkko
Co-chair of the MOBIKE WG

[1] http://www.ietf.org/internet-drafts/draft-ietf-mobike-protocol-06.txt
[2] http://www3.ietf.org/proceedings/05nov/minutes/mobike.txt
[3] http://www3.ietf.org/proceedings/05nov/slides/mobike-4.ppt

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Nov 2005 12:49:23 +0200

No further comments were received during this
period. I also personally re-reviewed the specification
today one more time and as far as I could see, it matches
the consensus on the issues we had in WGLC.

As a result, we will be sending the draft to the ADs.

--Jari