Subject: [Mobike] draft-ietf-mobike-design-06.txt

From: Tero Kivinen <[email-masked]>
Date: Thu, 26 Jan 2006 15:00:30 +0200

[issue list: http://www.kivinen.iki.fi/ietf/mobike-design-issues.html]

There has now been 2 weeks since I posted the new updated version
having changes done because of the working group last call. I hope
people who sent comments have had time to verify the changes made, and
as there has not been any comments, I hope the changes have been ok.

Anyways, I think we could continue this document forward to the IETF
last call.
-- 
[email-masked]
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Jan 2006 16:02:42 +0200

Tero,

Thanks for the updates & issue resolutions!

I have now reviewed the changes per my issues, and
they were OK, with the exception of few loose ends
(mentioned in the e-mails). It would be great if we
could solve those too.

--Jari