Subject: [Mobike] FW: I-D ACTION:draft-sheffer-ipsec-secure-beacon-00.txt

From: Yaron Sheffer <[email-masked]>
Date: Fri, 16 Jun 2006 15:34:19 +0300

Hi All,

This individual submission may be of interest to both the MOBIKE and Mobile IPv4 groups. Your comments are very welcome.

Thanks,
	Yaron 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 15, 2006 22:50
To: [email-masked]
Subject: I-D ACTION:draft-sheffer-ipsec-secure-beacon-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Secure Beacon: Securely Detecting a Trusted Network
	Author(s)	: Y. Sheffer
	Filename	: draft-sheffer-ipsec-secure-beacon-00.txt
	Pages		: 15
	Date		: 2006-6-15
	
Remote access clients, in particular IPsec-based ones, are heavily deployed in enterprise environments.  In many enterprises the security policy allows remote-access clients to switch to unprotected operation when entering the trusted network.  This document specifies a method that lets a client detect this situation in a secure manner, with the help of a security gateway.  We propose a minor extension to
IKEv2 to achieve this goal.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-sheffer-ipsec-secure-beacon-00.txt

To remove yourself from the I-D Announcement list, send a message to [email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username "anonymous" and a password of your e-mail address. After logging in, type "cd internet-drafts" and then
	"get draft-sheffer-ipsec-secure-beacon-00.txt".

A list of Internet-Drafts directories can be found in http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-sheffer-ipsec-secure-beacon-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 16 Jun 2006 08:29:32 -0700

At 3:34 PM +0300 6/16/06, Yaron Sheffer wrote:
>Hi All,
>
>This individual submission may be of interest to both the MOBIKE and 
>Mobile IPv4 groups. Your comments are very welcome.

Inasmuch as the MOBIKE mailing list is pretty dead (and may be shut 
off after the final WG document becomes an RFC), it would be better 
to have the discussion of this draft on a different mailing list. 
Yaron already posted this to the IPsec mailing list, which will be 
long-lived; it is better to discuss it there (and the MIP4 mailing 
list, if so desired).

--Paul Hoffman, Director
--VPN Consortium