Subject: [Modern] MODERN problem statement

From: Steve Donovan <[email-masked]>
Date: Wed, 13 Apr 2016 13:20:05 -0500

All,

During the MODERN meeting at IETF 95 in Buenos Aires, we had strong 
consensus to make draft-peterson-modern-problems-04.txt a working group 
document.

For those not familiar with IETF processes, this does not mean that the 
contents of the document are final, it just means that the document will 
the starting point for addressing the architecture milestone in the 
MODERN charter.

Please post comments on the list by next Wednesday.  Assuming the 
consensus expressed in the meeting carries over to the list then the 
document will become a working group document on Wednesday, April 20th.

Regards,

Steve

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 13 Apr 2016 17:18:01 -0500

(as individual)

I support adoption.

Ben.

On 13 Apr 2016, at 13:20, Steve Donovan wrote:

> consensus to make draft-peterson-modern-problems-04.txt a working 
> group document.
>
> For those not familiar with IETF processes, this does not mean that 
> the contents of the document are final, it just means that the 
> document will the starting point for addressing the architecture 
> milestone in the MODERN charter.
>
> _______________________________________________
> Modern mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/modern

---

From: Victor Pascual <[email-masked]>
Date: Thu, 14 Apr 2016 11:55:31 +0200

I support adoption

> On 13 Apr 2016, at 20:20, Steve Donovan <[email-masked]> wrote:
> 
> All,
> 
> During the MODERN meeting at IETF 95 in Buenos Aires, we had strong consensus to make draft-peterson-modern-problems-04.txt a working group document.
> 
> For those not familiar with IETF processes, this does not mean that the contents of the document are final, it just means that the document will the starting point for addressing the architecture milestone in the MODERN charter.
> 
> Please post comments on the list by next Wednesday.  Assuming the consensus expressed in the meeting carries over to the list then the document will become a working group document on Wednesday, April 20th.
> 
> Regards,
> 
> Steve
>

---

From: Chris Wendt <[email-masked]>
Date: Thu, 14 Apr 2016 18:59:34 -0400

+1 

> On Apr 14, 2016, at 5:55 AM, Victor Pascual <[email-masked]> wrote:
> 
> I support adoption
>

---

From: Jim Brewer <[email-masked]>
Date: Fri, 15 Apr 2016 14:52:06 +0000

I support adoption.

Jim Brewer

Vice President

Peerless Network

---

From: Steve Donovan <[email-masked]>
Date: Thu, 21 Apr 2016 07:06:35 -0500

All,

Based on consensus reached during the meeting in Buenos Aires and 
confirmed on the MODERN mailing list, the Modern Problems draft is now a 
working group draft.

Regards,

Steve