Subject: [Modern] New version of MODERN problems draft

From: Steve Donovan <[email-masked]>
Date: Tue, 5 Apr 2016 14:00:52 -0300

All,

For those who haven't seen it, there is a new version of the MODERN 
problems draft that was submitted by Jon and Tom.  Updates to this 
version were based on the discussions during the interim meeting. This 
will be the basis for discussion during this weeks MODERN working group 
meeting, with the intent to make a consensus call on it becoming a 
working group draft.

The new version of the draft can be found here:

https://datatracker.ietf.org/doc/draft-peterson-modern-problems/

Regards,

Steve

---

From: "Gorman, Pierce A [CTO]" <[email-masked]>
Date: Tue, 5 Apr 2016 17:03:11 +0000

Will remote access be provided for the meeting in Buenos Aires?

Best regards,

Pierce Gorman
Office: 913-439-4368
[email-masked]

-----Original Message-----
From: Modern [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: April 05, 2016 12:01 PM
To: [email-masked]
Subject: [Modern] New version of MODERN problems draft

All,

For those who haven't seen it, there is a new version of the MODERN problems draft that was submitted by Jon and Tom.  Updates to this version were based on the discussions during the interim meeting. This will be the basis for discussion during this weeks MODERN working group meeting, with the intent to make a consensus call on it becoming a working group draft.

Regards,

Steve

_______________________________________________
Modern mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/modern

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 5 Apr 2016 10:11:17 -0700 (PDT)

http://ietf95.conf.meetecho.com/ 

-----Original Message-----
From: Gorman, Pierce A [CTO] [mailto:[email-masked]] 
Sent: 05 April 2016 19:03
To: Steve Donovan <[email-masked]>; [email-masked]
Subject: Re: [Modern] New version of MODERN problems draft

Best regards,

Pierce Gorman
Office: 913-439-4368
[email-masked]

-----Original Message-----
From: Modern [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: April 05, 2016 12:01 PM
To: [email-masked]
Subject: [Modern] New version of MODERN problems draft

All,

Regards,

Steve

---

From: Steve Donovan <[email-masked]>
Date: Tue, 5 Apr 2016 14:34:32 -0300

Pierce,

Look here:

http://www.ietf.org/meeting/95/remote-participation.html

for information on remote participation.

Regards,

Steve