Subject: [Mops] DVB: New Multicast Video Spec

From: "Holland, Jake" <[email-masked]>
Date: Tue, 21 Apr 2020 19:17:34 +0000

Hi mops and mboned participants,

I wanted to let you all know about a new spec that has recently come to my
attention from the DVB SDO, detailing a new standard approach to delivering
video over multicast, via reliable delivery of video segments that
interoperate with DASH players:

https://dvb.org/wp-content/uploads/2020/03/A176_Adaptive-Media-Streaming-over-IP-Multicast_Mar-2020.pdf

Something to be aware of, and hopefully helpful to some of us.

Best regards,
Jake

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 22 Apr 2020 08:58:52 -0700

Thanks Jake! The ball is starting to roll..

On Tue, Apr 21, 2020 at 12:18 PM Holland, Jake <jholland=
[email-masked]> wrote:

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>