Subject: Re: [Mops] Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 01 Apr 2020 10:38:23 -0400

Thanks, Stephan, (and thanks, Ross, for unpacking it :^) ).

Is there a non-paywall version of the document for people to review?

Thanks,
Leslie.

On 31 Mar 2020, at 21:26, Stephan Wenger wrote:

> Folks,
> Incoming liaison from MPEG for your review and action.
> Stephan
>
>
> From: Mayumi Koike <[email-masked]>
> Date: Tuesday, March 31, 2020 at 18:18
> To: Stephan Wenger <[email-masked]>
> Cc: "Ali C. Begen" <[email-masked]>, Youngkwon Lim 
> <[email-masked]>, Leonardo Chiariglione 
> <[email-masked]>
> Subject: Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 
> 18620)
>
> Dear Dr. Stephan Wenger,
>
> In accordance with Recommendations at the 129th SC 29/WG 11 Meeting, 
> 2020-01-13/17, Brussels, Belgium, I am pleased to send attached 
> liaison statements to IETF MOPS WG. Please know that the meetings 
> shown in the liaison statement became virtual due to the world-wide 
> COVID-19 situation.
>
> Thank you for your cooperation.
>
> Best Regards,
> Mayumi Koike
> Secretary, ISO/IEC JTC 1/SC 29
>
> -----
> Mayumi Koike (Ms.)
> Manager, ISO/IEC JTC 1/SC 29
> IPSJ/ITSCJ (Espalier Inc.)
> 1-8-25-204, Fukaehonmachi, Higashinada,
> Kobe, Hyogo 658-0021 Japan
> Tel: +81-78-855-8425 Mobile: +81-80-3525-5930
> Mail: [email-masked]

> -- 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 1 Apr 2020 14:54:54 +0000

It’s not available yet… not even behind the pay/password wall.
S.

From: Leslie Daigle <[email-masked]>
Date: Wednesday, April 1, 2020 at 07:38
To: Stephan Wenger <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mops] Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)

Thanks,
Leslie.

Folks,

Stephan

From: Mayumi Koike <[email-masked]>
Date: Tuesday, March 31, 2020 at 18:18
To: Stephan Wenger <[email-masked]>
Cc: "Ali C. Begen" <[email-masked]>, Youngkwon Lim <[email-masked]>, Leonardo Chiariglione <[email-masked]>
Subject: Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)

Dear Dr. Stephan Wenger,

In accordance with Recommendations at the 129th SC 29/WG 11 Meeting, 2020-01-13/17, Brussels, Belgium, I am pleased to send attached liaison statements to IETF MOPS WG. Please know that the meetings shown in the liaison statement became virtual due to the world-wide COVID-19 situation.

Best Regards,
Mayumi Koike

-----
Mayumi Koike (Ms.)

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 02 Apr 2020 17:32:00 -0400

Stephan,

Thanks.  Some clarity about how/when to best handle this would be 
appreciated.  We can still tune the agenda for the virtual interim on 
the 15th.  It sounds like it might be useful to have a small agenda item 
just to point people to something that is forthcoming?

Leslie.

--

---

From: Stephan Wenger <[email-masked]>
Date: Thu, 2 Apr 2020 21:41:12 +0000

I have not the faintest clue, but there are folks on the MOPS list who are deeply involved in this MPEG effort.  To those guys: please speak up!
S.

Date: Thursday, April 2, 2020 at 14:32

Stephan,

Thanks. Some clarity about how/when to best handle this would be appreciated. We can still tune the agenda for the virtual interim on the 15th. It sounds like it might be useful to have a small agenda item just to point people to something that is forthcoming?

Leslie.

S.

Thanks,
Leslie.

Folks,

Stephan

Dear Dr. Stephan Wenger,

Best Regards,
Mayumi Koike

-----
Mayumi Koike (Ms.)

--

Leslie Daigle

--

Leslie Daigle