Subject: [Mops] Reminder: MOPS virtual interim in one week, on April 15, 2020

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 08 Apr 2020 17:56:11 -0400

Hi,

As a reminder, we have a virtual interim meeting coming up in a week.

I’ve attached the .ics file from the data tracker, which includes 
pointers to the meeting page and materials.

https://datatracker.ietf.org/meeting/interim-2020-mops-01/session/mops

I will post again when the webex details are available for the meeting.

The ever-so-slightly revised agenda is:

  Media OPerationS (MOPS) WG

April 2020 Virtual Interim
Wednesday, April 15, 2020 20h00UTC-21h30UTC

Agenda

Intro

Agenda Bashing
[5min] chair(s)

Review of concrete work items:

[15min] Draft of edge network operational considerations for streaming 
media
Jake Holland
draft-ietf-mops-streaming-opcons

Updates from elsewhere

Updates from other work
[15min] Sanjay Mishra - anything from SVA Open Caching WG
[5min] Glenn Deen -- anything further re SMPTE
[15min] Joon Woong Kim SRT — see
https://datatracker.ietf.org/doc/draft-sharabayko-mops-srt/ , posted on 
MOPS
mailing list

Operational Issues Observed
[15min] Jake Holland — Experience making the world safe for 
interdomain
multicast

AOB
[10min]  Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 
18620)

Thanks,
Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Kyle Rose <[email-masked]>
Date: Mon, 13 Apr 2020 11:52:11 -0400

Reminder that we have our virtual interim this Wednesday (20:00 UTC).

We'll need a Jabber scribe and a minute taker. Any volunteers?

Thanks,
Kyle

On Wed, Apr 8, 2020 at 5:56 PM Leslie Daigle <[email-masked]>
wrote:

> I’ve attached the .ics file from the data tracker, which includes pointers
> to the meeting page and materials.
>
> [15min] Jake Holland — Experience making the world safe for interdomain
> multicast
>
> AOB
> [10min] Liaison Statement from SC 29/WG 11 to IETF MOPS WG (SC 29 N 18620)
>
> Thanks,
> Leslie.
>
> --
> ------------------------------
>
> Leslie Daigle
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops
>