Subject: Re: [Mops] DRAFT agenda for our IETF 108 session

From: Alexandre GOUAILLARD <[email-masked]>
Date: Mon, 13 Jul 2020 11:35:58 +0200

so tuesday, 28th of july, session II ?

On Fri, Jun 26, 2020 at 12:44 AM Leslie Daigle <[email-masked]>
wrote:

> Hi,
>
> This is what we have so far by way of agenda — thoughts/additions? It will
> be just a 50min session.
>
> DRAFT
>
> Media OPerationS (MOPS) WG
>
> IETF 108 (Virtual)
> <Date — TBD>
> <Location — TBD>
> DRAFT Agenda
>
> Intro
>
> Agenda Bashing, Blue Sheets, etc,
> [5min] chair(s)
>
> Review of concrete work items:
>
> [10min] Draft of edge network operational considerations for streaming
> media
> Jake Holland
> draft-ietf-mops-streaming-opcons
>
> Updates from other work
> [20min] “Best Practices for the End-to-End Workflow Monitoring” from SVA
> QoE WG
> Chris Kulbakas
>
> General discussion of issues
> <tbd>
>
> Operational Issues Observed
> <tbd>
>
> [10min] Update on/for/from Hackathon comparative study of media transport
> protocols
> Dr. Alex Gouaillard
>
> AOB
>
> Leslie.
>
> --
> ------------------------------
>
> Leslie Daigle
> Principal, ThinkingCat Enterprises
> [email-masked]
> --
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops
>

-- 
Alex. Gouaillard, PhD, PhD, MBA
------------------------------------------------------------------------------------
President - CoSMo Software Consulting, Singapore
------------------------------------------------------------------------------------
sg.linkedin.com/agouaillard

   -

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 13 Jul 2020 16:21:23 -0400

Tuesday, July 28, at 13h00 UTC+2, wherever that lands in the slots 
list….

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------