Subject: [MSDP/MBONED] WG last call for draft-ietf-mboned-msdp-deploy-02.txt

From: David Meyer <[email-masked]>
Date: Mon, 21 Jul 2003 07:50:55 -0700

This note begins the WG Last Call period for
	draft-ietf-mboned-msdp-deploy-02.txt. The last call will 
	expire on 08.11.2003. Please send comments to the list or
	to the authors.

	Thanks,

	Dave

---

From: David Meyer <[email-masked]>
Date: Mon, 21 Jul 2003 07:55:16 -0700

Well, I didn't see Pekka's note until just now
	(sigh). We'll have to rev this one and do another last
	call. 

	Thanks, and sorry for the noise.

	Dave

---

From: David Meyer <[email-masked]>
Date: Mon, 21 Jul 2003 07:55:16 -0700

Dave