Subject: [MSEC] Re: mluticast authentication using AH

From: Mark Baugher <[email-masked]>
Date: Tue, 12 Jun 2001 14:46:01 -0700

Hi
   I'm not sure what you are asking but I think it's more appropriate to
address the msec WG with this question.  I'm confused because
AH does not support authentication by digital signature  but uses
a message authentication code.

Mark
At 07:28 PM 6/12/2001 +0200, brakta wrote:
>Hello,
>For multicast communication authentication,communicationone-way
>hash,algorithms combined with asymmetric signature algorithms
>are,appropriate.,What is solution of  pulic key distribution problem
>  in 1-N model.
>
>regards
>------------------------------------------
>   Saber.BRAKTA
>   LORIA - UHP NANCY I
>   CAMPUS SCIENTIFIQUE B.P.239
>   54506 VANDOEUVRE-LES-NANCY CEDEX
>   E-mail : [email-masked]
>------------------------------------------

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Hilarie Orman" <[email-masked]>
Date: Tue, 12 Jun 2001 16:34:12 -0600

AH SHOULD HAVE supported authentication with digital
signatures.

Hilarie

>>> Mark Baugher <[email-masked]> 06/12/01 03:46PM >>>
Hi

Mark