Subject: [MSEC] Fwd: I-D ACTION:draft-ietf-msec-gdoi-01.txt

From: Mark Baugher <[email-masked]>
Date: Wed, 11 Jul 2001 12:35:12 -0700

There is a bug in this document that I noticed last night:  The KE payload 
is not present in the GROUPKEY-PUll operation because I inadvertently 
deleted it during editing.

Mark
>To: IETF-Announce: ;
>Cc: [email-masked]
>From: [email-masked]
>Reply-to: [email-masked]
>Subject: I-D ACTION:draft-ietf-msec-gdoi-01.txt
>Date: Wed, 11 Jul 2001 10:23:56 -0400
>Sender: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the Multicast Security Working Group of the IETF.
>
>         Title           : The Group Domain of Interpretation
>         Author(s)       : M. Baugher et al.
>         Filename        : draft-ietf-msec-gdoi-01.txt
>         Pages           : 39
>         Date            : 10-Jul-01
>
>This document presents an ISAMKP Domain of Interpretation (DOI) for
>group key management to support secure group communications.  The
>'GDOI' borrows definitions from GSAKMP, incorporates the Phase 1 SA of
>the Internet DOI, and proposes new payloads and exchanges according to
>the ISAKMP and IKE standards.  The GDOI manages group security
>associations, which are used by security protocols running at the IP
>or application layers.  These security associations protect one or
>more key-encrypting keys, traffic-encrypting keys, or data shared by
>group members.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-msec-gdoi-01.txt
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-ietf-msec-gdoi-01.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-ietf-msec-gdoi-01.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-msec-gdoi-01.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-msec-gdoi-01.txt>

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Wed, 11 Jul 2001 12:35:05 -0700

Mark