Subject: [MSEC] Loss of key update message ?

From: Lee Fu-yuan <[email-masked]>
Date: Fri, 3 Aug 2001 22:51:01 +0800

hi all:

	I am so interested at the key management issues of multicast.
	After reading some papers, I found that currently proposed 
	mechanisms seldom mentioned about packet loss in their schemes.
	Is it true that all the currently proposed scheme assume that 
	a reliable multicast system is deployed ?
	In the KeyStone system which is proposed by Chung Kei Wong, forward
	error correction is used to reduce the probability of loss of key 
	update message.  Are there any other papers that have discussed the 
	impact of packet loss ? 

	Best regards.

-- 
Lee, Fu-Yuan
Distributed System and Network Security Lab.
Dept. of Comp. Sci. & Info. Eng
Nat'l Chiao Tung Univ.
Hsinchu, Taiwan 30050, ROC 
E-Mail: [email-masked]

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Xincheng Zhang <[email-masked]>
Date: Tue, 31 Jul 2001 16:55:13 -0500 (CDT)

Hi,

  maybe you have interests to read the following two papers:

Reliable Group Rekeying: A Performance Analysis. Yang Richard Yang,  X.
Steve Li, X. Brian Zhang and Simon S. Lam. Proceedings of
   ACM SIGCOMM 2001, San Diego, CA, USA, August 2001.

Protocol Design for Scalable and Reliable Group Rekeying.  X. Brian Zhang,
Simon S. Lam, Dong-Young Lee, and Yang Richard Yang.
   Proceedings of SPIE Conference on Scalability and Traffic Control in IP
Networks, Vol 4526, Denver, CO, USA, August 2001.

   The two papers have some discussions on group rekey transport. The link
is:

  http://www.cs.utexas.edu/users/zxc/pub/sigcomm01.pdf
  http://www.cs.utexas.edu/users/zxc/pub/spie01.ps

   xincheng