Subject: [MSEC] last call for draft-ietf-msec-srtp-tesla-03.txt

From: canetti <[email-masked]>
Date: Tue, 15 Feb 2005 23:37:06 -0500 (EST)

Folks,

This is a last call on draft-ietf-msec-srtp-tesla-03.txt.
Please post your comments before March 1.

Note: following the discussion on the list few months ago, the draft now
states that a recipient SHOULD drop a packet if it does not manage to
authenticate it because it arrived too late.

Thomas and Ran

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Brian Weis <[email-masked]>
Date: Fri, 25 Feb 2005 15:02:30 -0800

I've reviewed the draft, and it seems complete to me.

Brian

-- 
Brian Weis
Advanced Security Development, Security Technology Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec