Subject: [MSEC] Tentative Agenda items for MSEC at IETF62 (Minneapolis)

From: Thomas Hardjono <[email-masked]>
Date: Wed, 2 Mar 2005 10:38:24 -0800 (PST)

Folks,

As of today, MSEC scheduled as follows for Minneapolis:

	THURSDAY, March 10, 2005
	0900-1130 Morning Sessions	
	Salon F  SEC  msec  Multicast Security WG

So far we have the following agenda items:

 - WG Status review (Ran/Lakshminath)
 - 2401bis and multicast issues (AD discussion - Russ Housley)
 - GKDP update (L. Dondeti)
 - Additional mode of key distribution for MIKEY (D. Ignjatic/L. Dondeti)
 - MIKEY - using elliptic-curve methods (Mitch Blaser/Andy Milne)

Please email Ran/Laksminath/myself with additional agenda items.

Regards.

Ran/thomas
----------

		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 2 Mar 2005 10:42:02 -0800 (PST)

Folks,

	THURSDAY, March 10, 2005

 - WG Status review (Ran/Lakshminath)
 - 2401bis and multicast issues (AD discussion - Russ Housley)
 - GKDP update (L. Dondeti)
 - Additional mode of key distribution for MIKEY (D. Ignjatic/L. Dondeti)
 - MIKEY - using elliptic-curve methods (Mitch Blaser/Andy Milne)
 - Update on DHHMAC draft (S. Fries)
 - Bootstrapping TESLA draft (S. Fries)

Regards.

Ran/thomas
----------

---

From: "Dondeti, Lakshminath" <[email-masked]>
Date: Wed, 09 Mar 2005 16:37:38 -0500

For some reason this has been stuck in a mail-queue somewhere.

Lakshminath

Dondeti, Lakshminath wrote:

> Hi all,
>
> I'd like you to join me in thanking Thomas for his service as the MSEC 
> working group chair for the past 4+ years.  Along with Ran, Thomas put 
> in a great deal of work in the multicast and group security research 
> work in SMuG, the MSEC BoF and the MSEC working WG for the past 6-7 
> years.
>
> The WG is a success story thanks in large part due to Thomas's efforts 
> both as an author/editor as well as an RG, BoF and WG co-chair.
>
> Thomas volunteered to continue to maintain the securemulticast.org 
> site, and plans to attend MSEC meetings when his schedule allows.
>
> Thank you Thomas, and we'll look forward to your thoughts on the 
> mailing list and of course at future meetings.
>
> best regards,
> Lakshminath
>
>

---

From: canetti <[email-masked]>
Date: Wed, 9 Mar 2005 23:27:29 -0500 (EST)

I'd like to join Lakshminath in thanking Thomas.

MSEC would not have been where it is today without him.

Ran