Subject: RE: [MSEC] Hi all - Information

From: Fries Steffen <[email-masked]>
Date: Tue, 10 May 2005 08:26:12 +0200

Hi,
 
there are two MIKEY implementations publicly available AFAIK, one from
Ericsson), available under  <http://standards.ericsson.net/fli/>
http://standards.ericsson.net/fli/ and another implementation is available
from the KTH under  <http://www.minisip.org> www.minisip.org
 
Regards
    Steffen

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dondeti, Lakshminath
Sent: Monday, May 09, 2005 2:29 PM
To: Elena Scialpi; [email-masked]
Subject: RE: [MSEC] Hi all - Information

Hi Elena,

Definitely.  Brian Weis's GDOI implemenation
(http://www.vovida.org/protocols/downloads/gdoi/
<http://www.vovida.org/protocols/downloads/gdoi/> ), and Hugh Harney's
team's GSAKMP implementation are available publicly.  There are also several
MIKEY implmentations; however, none of them AFAIK are public.

cheers,
Lakshminath

-----Original Message-----
From: [email-masked] on behalf of Elena Scialpi
Sent: Mon 5/9/2005 3:21 AM
To: [email-masked]
Subject: [MSEC] Hi all - Information

Hi all,
I'm an Italian student and I'm a lot interested to Multicast Security.
I want to know if there are implementation for the protocols in this Working
Group .

Hoping in your answers.
Best regards
Elena

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Tue, 10 May 2005 03:32:05 -0700

I should also mention to Elena that we are in need of an SRTP reference 
implementation that supports TESLA 
(http://www.ietf.org/internet-drafts/draft-ietf-msec-srtp-tesla-03.txt)

Mark
On May 9, 2005, at 11:26 PM, Fries Steffen wrote:

> Ericsson), available under http://standards.ericsson.net/fli/ and 
> another implementation is available from the KTH under www.minisip.org
>  
> Regards
>     Steffen
>  
>
>> (http://www.vovida.org/protocols/downloads/gdoi/), and Hugh Harney's 
>> team's GSAKMP implementation are available publicly.  There are also 
>> several MIKEY implmentations; however, none of them AFAIK are public.
>>
>> cheers,
>> Lakshminath
>>
>>
>> I want to know if there are implementation for the protocols in this 
>> Working Group .
>>
>>
>> Hoping in your answers.
>> Best regards
>> Elena
>>
>>
>>