Subject: [MSEC] Hi all - Information

From: "Elena Scialpi" <[email-masked]>
Date: Mon, 9 May 2005 12:21:23 +0200

Hi all,
I'm an Italian student and I'm a lot interested to Multicast Security.
I want to know if there are implementation for the protocols in this Working Group .

Hoping in your answers.
Best regards
Elena

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: "Dondeti, Lakshminath" <[email-masked]>
Date: Mon, 9 May 2005 05:28:51 -0700

Hi Elena,

Definitely.  Brian Weis's GDOI implemenation (http://www.vovida.org/protocols/downloads/gdoi/), and Hugh Harney's team's GSAKMP implementation are available publicly.  There are also several MIKEY implmentations; however, none of them AFAIK are public.

cheers,
Lakshminath

-----Original Message-----
From: [email-masked] on behalf of Elena Scialpi
Sent: Mon 5/9/2005 3:21 AM
To: [email-masked]
Subject: [MSEC] Hi all - Information
 
Hi all,

Hoping in your answers.
Best regards
Elena