Subject: [MSEC] need some roadmaps

From: "QinKe" <[email-masked]>
Date: Thu, 7 Jul 2005 16:01:42 +0800

Dear all:

Are there any documents about Multicast Digital Right Management (MDRM)? By means of encryption, we can ensure that only legitimate members can access some information, but some malicious members may copy them freely. In this case, MDRM will be very useful to find out who is breaking the rule. So would anyone kind enough telling me the schedule of this field?
Besides, I’d like to know how many different fields there are in multicast research. Roughly, I have this list: (1) Multicast Key Management protocols including GSAKMP, GDOI, MIKE and so on, (2) Source Authentication, (3) MDRM, (4) Access Control, (5) Routing protocols, (6) Reliability. I am in a great mess and maybe I deliver the wrong category. So would anyone send me a correct and more detailed description? Are there any roadmaps?

Thanks a million!

　　　　　　　　     QinKe
　　　　　　　　[email-masked]
　　　　　　　　　　2005-07-07
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: George Gross <[email-masked]>
Date: Sat, 9 Jul 2005 13:13:23 -0400 (EDT)

Hi QinKe,

	The MSEC working group is focused on specifying the Internet
standards described by the charter:

http://www.ietf.org/html.charters/msec-charter.html

Multicast digital rights management is not within scope of the current
working group charter. additional information and documents can be found
at the IETF MSEC working group and the IRTF GSEC working group's web site
both located at www.securemulticast.org.

hth,
	George

On Thu, 7 Jul 2005, QinKe wrote:

> Besides, I¡¯d like to know how many different fields there are in multicast research. Roughly, I have this list: (1) Multicast Key Management protocols including GSAKMP, GDOI, MIKE and so on, (2) Source Authentication, (3) MDRM, (4) Access Control, (5) Routing protocols, (6) Reliability. I am in a great mess and maybe I deliver the wrong category. So would anyone send me a correct and more detailed description? Are there any roadmaps?
>
> Thanks a million!
>
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡     QinKe
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡[email-masked]
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡2005-07-07
>