Subject: [MSEC] GSAKMP implementation

From: "Elena Scialpi" <[email-masked]>
Date: Tue, 25 Oct 2005 10:41:14 +0200

Hi all,
I want to know if there are implementation for GSAKMP.
It is important for me!

Hoping in your answers.
Best regards
Elena
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: reet <[email-masked]>
Date: Tue, 25 Oct 2005 13:05:15 +0200

Actually there is an implementation: gsakmpd. It's a prototype written
in C++. The latest version is 0.8.1. The code is not maintained any more
because the developers switched to a java implementation (which may or
may not be available for the public...).

I made some changes in the code to compile it on an actual gcc compiler
on linux. the code compiles fine now, but you'll have segfaults at
runtime. I'll send you the daemon in a sep. email.

I'm not aware of any other implementations of GSAKMP...

Kind regards
Reto

Elena Scialpi wrote:
> ------------------------------------------------------------------------
>