Subject: [MSEC] Authentication and IGMP

From: "Q.Shevchenko" <[email-masked]>
Date: Wed, 2 Nov 2005 16:55:57 +0800

Dear all:

In secure multicast, authentication is needed before member’s addition. So I’d like to know, when does authentication take place? Before or after IGMP? I have not seen any such descriptions.

Regards!	

　　　　　　　　Q.Shevchenko
                  2005-11-2
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Wed, 2 Nov 2005 05:37:42 -0800

hi
   This issue comes up regularly but there is no 
authorization/authentication security feature for IGMP.  It has been 
considered and failed to get consensus support in the past.

Mark
On Nov 2, 2005, at 12:55 AM, Q.Shevchenko wrote:

> Dear all:
>
> In secure multicast, authentication is needed before member’s 
> addition. So I’d like to know, when does authentication take place? 
> Before or after IGMP? I have not seen any such descriptions.
>
> Regards!	
>
> 　　　　　　　　Q.Shevchenko
>                   2005-11-2