Subject: [MSEC] application-level multicast and IP multicast

From: "Q.Shevchenko" <[email-masked]>
Date: Mon, 5 Dec 2005 14:19:03 +0800

Dear folks:
	
The security of unicast is more mature than that of multicast. Application-level multicast has been put forward in recent years. Although application-level multicast has its own weakness, it is easier that IP multicast from the viewpoint of implementation. I’d like to know, is it likely that IP multicast will be replaced by application-level multicast?

Regards!
	　　　　　　　Q.Shevchenko
　　　　　　　　　　2005-12-05
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: George Gross <[email-masked]>
Date: Tue, 6 Dec 2005 06:14:27 -0500 (EST)

Hi,

your question is more about the marketplace than the technology, any
answer would be speculative and/or application-dependent.

you may be interested in the IETF multicast overlay e-mail list:

https://www1.ietf.org/mailman/listinfo/omcast

organized by Mark Pullen from GMU....

hth,
	George

On Mon, 5 Dec 2005, Q.Shevchenko wrote:

> Dear folks:
>
> The security of unicast is more mature than that of multicast. Application-level multicast has been put forward in recent years. Although application-level multicast has its own weakness, it is easier that IP multicast from the viewpoint of implementation. I¡¯d like to know, is it likely that IP multicast will be replaced by application-level multicast?
>
> Regards!
> 	¡¡¡¡¡¡¡¡¡¡¡¡¡¡Q.Shevchenko
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡2005-12-05
>