Subject: [MSEC] Fwd: [Rmt] Consensus call: making draft-faurite-rmt-tesla-for-alc-norm-01 an MSEC WG item

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 17 May 2006 04:47:11 -0700

Hi Vincent,

We'll call this a WG draft since we've heard no objections.  However, 
we need at least 3 reviewers who are willing to do two reviews: an 
early review and a last call review (All, please consider this an 
open call to sign-up as reviewers).  We also need a proposed plan for 
submission of a revised version as a WG draft, and a proposed WGLC 
date (this is going to be LC'ed in MSEC and RMT WGs).  Thank you.

best regards,
Lakshminath

>X-Mailer: QUALCOMM Windows Eudora Version 6.2.5.6
>Date: Mon, 03 Apr 2006 10:01:39 -0700
>To: [email-masked]
>From: Lakshminath Dondeti <[email-masked]>
>X-Spam-Score: 0.0 (/)
>X-Scan-Signature: d17f825e43c9aed4fd65b7edddddec89
>Cc: [email-masked]
>Subject: [Rmt] Consensus call: making draft-faurite-rmt-tesla-for-alc-norm-01
>  an MSEC WG item
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>List-Id: Reliable Multicast Transport <rmt.ietf.org>
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/rmt>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/rmt>,
>         <mailto:[email-masked]?subject=subscribe>
>X-PMX-Version: 4.7.0.111621
>X-PMX-Version: 5.1.2.240295, Antispam-Engine: 2.3.0.1, 
>Antispam-Data: 2006.4.3.94607
>X-OriginalArrivalTime: 03 Apr 2006 17:02:15.0035 (UTC) 
>FILETIME=[5B71DCB0:01C65740]
>
>Hi all,
>
>Please send any objections you might have on making
>draft-faurite-rmt-tesla-for-alc-norm-01
>an MSEC WG item.  We also need to hear from folks who are interested 
>in this becoming an RFC and need at least 3 volunteers to review the 
>document (early and LC reviews).
>
>regards,
>Lakshminath
>
>_______________________________________________
>Rmt mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/rmt

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Vincent Roca <[email-masked]>
Date: Thu, 18 May 2006 16:53:36 +0200

Hello Lakshminath and all,

> early review and a last call review (All, please consider this an open
> call to sign-up as reviewers).  We also need a proposed plan for

The revised version will be ready for IETF'66. It will essentially
consist in taking
into account the feedback from last meeting (in particular the need to
make this specification
self-sufficient, unlike what I explained during the meeting!).

Concerning a possible WGLC date, we'll probably need one extra meetings
after this one,
so a target date could be after November 2007. But it also depends on
the reviewers feedback!

Regards,

   Vincent.