Subject: [MSEC] TESLA documents

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 12 Jul 2006 11:42:23 -0700

Folks,

It looks like we need to think through the TESLA document 
organization a bit more:

++++++++++++
Option 1:

RFC 4082 (with Errata)  --  TESLA introduction

RFC 4383                     --  TESLA-SRTP

Revive draft-ietf-msec-tesla-spec (Proposed Standard)   which is currently dead

Write a new draft draft-ietf-msec-mesp (old expired draft) -- this 
would be similar to 4383, but for IPsec.
++++++++++++++++

+++++++++++++
Option 2:

Revise RFC 4082     --  TESLA Specification

Keep RFC 4383 as is

Write draft-ietf-msec-ipsec-tesla
+++++++++++++++

I think Option 2 is most logical and has the fewest TESLA-related 
RFCs.  I would like to hear others' opinions.

thanks,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: <[email-masked]>
Date: Fri, 14 Jul 2006 11:10:46 +0100

Hi Lakshminath,
 
It seems that option 2 is the best choice. 
 
Ideally the Tesla-introduction and Tesla-spec documents should complement each other.
 
Haitham
 
----
Dr. Haitham S. Cruickshank 
Lecturer 
Communications Centre for Communication Systems Research (CCSR) 
School of Electronics, Computing and Mathematics 
University of Surrey, Guildford, Surrey GU2 7XH, UK 
 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/ 

________________________________

From: Lakshminath Dondeti [mailto:[email-masked]]
Sent: Wed 12/07/2006 19:42
To: [email-masked]
Cc: Russ Housley; [email-masked]
Subject: [MSEC] TESLA documents

Folks,

++++++++++++
Option 1:

RFC 4383                     --  TESLA-SRTP

+++++++++++++
Option 2:

Keep RFC 4383 as is

thanks,
Lakshminath

---

From: <[email-masked]>
Date: Fri, 14 Jul 2006 11:10:46 +0100

Hi Lakshminath,

 
Haitham
 
----

Folks,

++++++++++++
Option 1:

RFC 4383                     --  TESLA-SRTP

+++++++++++++
Option 2:

Keep RFC 4383 as is

thanks,
Lakshminath

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 19 Jul 2006 15:13:38 +0200

Hi Lakshminath,

I would support option 2, assumed that the draft will be revised. As far
as I can remember there was an issue, which needs to be corrected. At
least, for the TESLA MIKEY Bootstrapping we included something in the 48
hours.

Regards
	Steffen 

> -----Original Message-----
> Sent: Wednesday, July 12, 2006 8:42 PM
> To: [email-masked]
> Write a new draft draft-ietf-msec-mesp (old expired draft) -- 
> this would be similar to 4383, but for IPsec.
> ++++++++++++++++
> 
> +++++++++++++
> Option 2:
>

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 19 Jul 2006 15:13:38 +0200

Hi Lakshminath,

Regards
	Steffen