Subject: [MSEC] Consensus call: draft-gross-msec-ipsec-composite-group as a WG item in the Exp track

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 12 Jul 2006 11:48:41 -0700

Folks,

At the MSEC meeting yesterday, George's composite group work was well 
received, well really two supporting statements and no objections.  I 
would like to hear from the list as to whether there is interest in 
co-authoring and/or reviewing that work.

The proposal is to make it a MSEC work item in the Experimental 
track.  Please let us know your opinions on this before July 26th, 2006.

thanks,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: <[email-masked]>
Date: Thu, 13 Jul 2006 12:40:45 +0100

Hi Lakshminath and George,
 
I think this work is very interesting.  I can co-author this draft, if possible.
 
Haitham
 
----
Dr. Haitham S. Cruickshank 
Lecturer 
Communications Centre for Communication Systems Research (CCSR) 
School of Electronics, Computing and Mathematics 
University of Surrey, Guildford, Surrey GU2 7XH, UK 
 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/ 

________________________________

From: Lakshminath Dondeti [mailto:[email-masked]]
Sent: Wed 12/07/2006 19:48
To: [email-masked]
Cc: [email-masked]
Subject: [MSEC] Consensus call: draft-gross-msec-ipsec-composite-group as a WG item in the Exp track

Folks,

thanks,
Lakshminath