Subject: RE: [MSEC] Consensus call: draft-gross-msec-ipsec-composite-group as a WG item in the Exp track

From: <[email-masked]>
Date: Thu, 13 Jul 2006 12:40:45 +0100

Hi Lakshminath and George,
 
I think this work is very interesting.  I can co-author this draft, if possible.
 
Haitham
 
----
Dr. Haitham S. Cruickshank 
Lecturer 
Communications Centre for Communication Systems Research (CCSR) 
School of Electronics, Computing and Mathematics 
University of Surrey, Guildford, Surrey GU2 7XH, UK 
 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/ 

________________________________

From: Lakshminath Dondeti [mailto:[email-masked]]
Sent: Wed 12/07/2006 19:48
To: [email-masked]
Cc: [email-masked]
Subject: [MSEC] Consensus call: draft-gross-msec-ipsec-composite-group as a WG item in the Exp track

Folks,

At the MSEC meeting yesterday, George's composite group work was well
received, well really two supporting statements and no objections.  I
would like to hear from the list as to whether there is interest in
co-authoring and/or reviewing that work.

The proposal is to make it a MSEC work item in the Experimental
track.  Please let us know your opinions on this before July 26th, 2006.

thanks,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: George Gross <[email-masked]>
Date: Wed, 26 Jul 2006 10:54:51 -0400 (EDT)

Hi Lakshminath,

Haitham and I will be working together as co-authors on this draft. There
are several other parties that I have invited to review the composite
groups draft. However, as might be expected, that review is only one in
the mix of many activities bidding for their time. So I would appreciate
it if we could await their views and accomodate their schedules before
deciding for/against this draft becoming an MSEC activity...

tia,
    George

---

From: George Gross <[email-masked]>
Date: Wed, 26 Jul 2006 10:54:51 -0400 (EDT)

Hi Lakshminath,

tia,
    George