Subject: Re: [MSEC] WGLC on draft-ietf-msec-mikey-applicability-02, ending Oct 6, 2006 AOE

From: Lakshminath Dondeti <[email-masked]>
Date: Tue, 17 Oct 2006 03:23:45 -0700

Hi all,

We have finished the LC with no comments.  That is not a good 
thing.  I will solicit some reviews privately.  Meanwhile, I 
encourage everyone to read the document and send a review to the list.

thanks,
Lakshminath

At 09:51 AM 9/21/2006, Lakshminath Dondeti wrote:
>Folks,
>
>Steffen and Dragan inform me that the draft "On the applicability of 
>various MIKEY modes and extensions" 
>(draft-ietf-msec-mikey-applicability-02.txt) is now complete and 
>requested a WGLC.
>
>Please review and send comments to the MSEC list before Oct 6, 2006 
>AOE.  We would like to know whether the document is ready or not 
>ready, whether there are any gaps that you would like to see covered.
>
>Thank you.
>
>Lakshminath
>
>
>_______________________________________________
>MSEC mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/msec

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Tue, 17 Oct 2006 03:23:45 -0700

Hi all,

thanks,
Lakshminath

---

From: "Eugene Chin" <[email-masked]>
Date: Sat, 21 Oct 2006 09:14:11 -0400

Section 3.3 - typo: server -> serve
"Nevertheless, the established Diffie-Hellman-Secret may server as a
pre-shared key..."

Section 4.1 -
I've submitted an update to ietf-msec-mikey-ecc.  Where I think it was
previously confusing, the draft now clearly identifies the 4 additional
methods (1 added based on Steffen's comments):
- extending MIKEY-DHSIGN to use ECDSA
- extending MIKEY-DHSIGN to use ECDH
- MIKEY-ECIES
- MIKEY-ECMQV (renamed from MIKEY-MQV)

The rename to MIKEY-ECMQV also affects section 4.1.2.

Thanks,
Eugene.

---

From: "Eugene Chin" <[email-masked]>
Date: Sat, 21 Oct 2006 09:14:11 -0400

Section 4.1 -

Thanks,
Eugene.

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 23 Oct 2006 08:38:34 +0200

Hi Eugene,
 
thanks for the comments, we will include it in the next version. I will
also check, if we need to update the call flows with the updated ECC
methods.
 
Regards
    Steffen

________________________________

From: Eugene Chin [mailto:[email-masked]] 
Sent: Saturday, October 21, 2006 3:14 PM
To: [email-masked]
Subject: Re: [MSEC] WGLC on
draft-ietf-msec-mikey-applicability-02,ending Oct 6, 2006 AOE

Section 4.1 -

Thanks,
Eugene.

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 23 Oct 2006 08:38:34 +0200

Hi Eugene,

Regards
    Steffen

Section 4.1 -

Thanks,
Eugene.