Subject: [MSEC] How about canceling the MSEC meeting in Prague?

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 09 Mar 2007 13:42:16 -0800

Hi all,

I haven't heard from anyone who is interested in attending MSEC :) and 
so I am considering canceling the meeting.

Adrian wants to present GDOI-SRTP, but if we don't have any audience, 
well, I will just talk to him offline about his work.  Vincent will be 
presenting tesla-for-alc-norm at RMT (the issues up for discussion are 
more relevant to that WG).

Any thoughts?

regards,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Russ Housley <[email-masked]>
Date: Fri, 09 Mar 2007 17:09:03 -0500

How will this impact the working group wrapping up 
draft-ietf-msec-ipsec-extensions?  In my opinion, this is the most 
pressing thing for the MSEC WG to finish.

Russ

At 04:42 PM 3/9/2007, Lakshminath Dondeti wrote:
>Hi all,
>
>I haven't heard from anyone who is interested in attending MSEC :) 
>and so I am considering canceling the meeting.
>
>Adrian wants to present GDOI-SRTP, but if we don't have any 
>audience, well, I will just talk to him offline about his 
>work.  Vincent will be presenting tesla-for-alc-norm at RMT (the 
>issues up for discussion are more relevant to that WG).
>
>Any thoughts?
>
>regards,
>Lakshminath
>

---

From: Russ Housley <[email-masked]>
Date: Fri, 09 Mar 2007 17:09:03 -0500

Russ

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 09 Mar 2007 14:28:18 -0800

None of the authors will be there at the meeting.  My plan is to talk to 
them next week to see what if anything needs to be done and forward it 
to you.  I think we are done at the MSEC and IPSEC level with that 
draft; but I need the same confirmation from the authors and Ran too 
before forwarding it to you/Tim (I also wanted to read it one more time 
before sending it to you; but I can do that rather quickly).

thanks,
Lakshminath

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 09 Mar 2007 14:28:18 -0800

thanks,
Lakshminath

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 10 Mar 2007 12:25:43 +0900 (JST)

> more relevant to that WG).

Although most things could be discussed in the mailing-list, the
face-to-face meeting is in general productive. At least, I personally
want to listen or join the discussion for current active drafts.
Knowing the future view (not just about conclusion) of this WG is also
interesting.
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 10 Mar 2007 12:25:43 +0900 (JST)

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 10 Mar 2007 12:33:18 +0900 (JST)

> Knowing the future view (not just about conclusion) of this WG is also

Ah, this means I'll attend the meeting if it's not canceled.:)
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 10 Mar 2007 12:33:18 +0900 (JST)

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 12 Mar 2007 16:09:43 -0700

Hi all,

I am canceling the MSEC meeting in Prague.

I barely got a response from the list for my question on whether to 
cancel the MSEC meeting.  I know that a few people will show up if we 
held the meeting, but it will not be productive in any sense of the 
word.  For those interested in the status of the WG, I will ask to be 
included in the SAAG list of WG reporting roll call, and present a 
summary there.  Please attend that meeting.

Thank you.  Please feel free to send me email if you are going to be 
around; we can probably get together for lunch or something.

best regards,
Lakshminath

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 12 Mar 2007 16:09:43 -0700

Hi all,

best regards,
Lakshminath

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 13 Mar 2007 17:59:25 +0100

Hi Lakshminath,

I will attend the meeting too.

Ciao
   Steffen 

> -----Original Message-----
> From: Lakshminath Dondeti [mailto:[email-masked]] 
> Sent: Friday, March 09, 2007 11:28 PM
> To: Russ Housley
> Cc: [email-masked]; [email-masked]; Ran Canetti
> Subject: [MSEC] Re: How about canceling the MSEC meeting in Prague?
> 
> None of the authors will be there at the meeting.  My plan is 
> to talk to them next week to see what if anything needs to be 
> done and forward it to you.  I think we are done at the MSEC 
> and IPSEC level with that draft; but I need the same 
> confirmation from the authors and Ran too before forwarding 
> it to you/Tim (I also wanted to read it one more time before 
> sending it to you; but I can do that rather quickly).
> 
> thanks,
> Lakshminath
> 
> Russ Housley wrote:
> >> well, I will just talk to him offline about his work.  
> Vincent will 
> >> be presenting tesla-for-alc-norm at RMT (the issues up for 
> discussion 
> >> are more relevant to that WG).
> >>
> >> Any thoughts?
> >>
> >> regards,
> >> Lakshminath
> >>
> > 
> > 
>

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 13 Mar 2007 17:59:25 +0100

Hi Lakshminath,

Ciao
   Steffen