Subject: [MSEC] Re: Instructions to presenters

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 03 Dec 2007 13:42:10 -0800

Folks,

I haven't seen any emails sent to the groups/people who might be 
interested in the proposed new work.  Please let me know if I can help 
in any way.  We need to communicate soon that these discussions will be 
happening at the MSEC meeting in Vancouver, so interested folks can plan 
on attending.

regards,
Lakshminath

On 11/28/2007 11:45 AM, Lakshminath Dondeti wrote:
> Sorry for the bulk email ...
> 
> Brian and Liu, please prepare slides on your topics.  Also, please 
> communicate to the other WGs that should be interested in the work you 
> are proposing.  I will contact them as well.  The idea is to get the 
> necessary exposure to the work so we can figure out the next steps at 
> the meeting.
> 
> Brian, Sheela, Vincent, (any others?) please send a slide or two 
> providing updates on the WG drafts.  I will combine all of them into one 
> slide set.  I will ask you to speak to your slides however :).
> 
> We need to make the presentations available 1-2 days before the meeting 
> so remote participants have access to them during the meeting.
> 
> best regards,
> Lakshminath
> 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 03 Dec 2007 13:42:10 -0800

Folks,

regards,
Lakshminath

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Mon, 3 Dec 2007 13:57:22 -0800

Hi Lakshminath,

I will be updating the group on updates to the GDOI update draft:
draft-ietf-msec-gdoi-update-03

And updates and ongoing issues to draft-ietf-msec-gdoi-srtp-01 (I'll
post this soon today)

I will post slides to Lakshminath by tonight, latest tomorrow morning.

Sheela

-----Original Message-----
From: Lakshminath Dondeti [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 1:42 PM
To: [email-masked]
Subject: [MSEC] Re: Instructions to presenters

Folks,

regards,
Lakshminath

> providing updates on the WG drafts.  I will combine all of them into 
> one slide set.  I will ask you to speak to your slides however :).
> 
> We need to make the presentations available 1-2 days before the 
> meeting so remote participants have access to them during the meeting.
> 
> best regards,
> Lakshminath
>

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Mon, 3 Dec 2007 13:57:22 -0800

Hi Lakshminath,

Sheela

-----Original Message-----
From: Lakshminath Dondeti [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 1:42 PM
To: [email-masked]
Subject: [MSEC] Re: Instructions to presenters

Folks,

regards,
Lakshminath