Subject: Re: [MSEC] new co-chairs for emu and msec

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 25 Apr 2008 09:14:31 -0700

Congratulations to Alan and Brian.  Thanks for taking on these 
responsibilities.

best wishes,
Lakshminath

On 4/25/2008 7:19 AM, Tim Polk wrote:
> Folks,
> 
> Pasi and I are very pleased to announce that two of our co-chair 
> vacancies have been filled.
> 
> Alan Dekok has agreed to co-chair the EAP Method Update (emu) working 
> group with Joe Salowey,
> who has been flying solo for some time now.  Brian Weis will be 
> co-chairing the Multicast Security
> (msec) working group; he is taking over for Ran Canetti.   Lakshminath 
> Dondeti has agreed to continue
> with msec for a bit longer, which we greatly appreciate.  This will 
> certainly smooth the transition, and
> it gives Pasi and I a bit more time to finalize things with a second 
> co-chair for msec.
> 
> We are really delighted that Alan and Brian have accepted these 
> leadership positions, and are looking
> forward to working closely with them in the future.  We also would like 
> to thank everyone that threw their
> name into the hat.  Pasi and I had the luxury of choosing between 
> multiple highly qualified candidates.
> It is great to see how many people have the ability and desire to 
> contribute in IETF leadership positions.
> Finally, we would like to thank everyone in the community that submitted 
> nominations.
> 
> Please stay tuned for future co-chair announcements for tls and msec.
> 
> Thanks,
> 
> Tim Polk and Pasi Eronen
> 
_______________________________________________
MSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 25 Apr 2008 09:14:31 -0700

best wishes,
Lakshminath