Subject: [Mud] mudmaker ICMP support?

From: "M. Ranganathan" <[email-masked]>
Date: Thu, 11 Jul 2019 13:14:40 -0400

Mudmaker  leaves out ICMP as a protocol choice.  Was this intentional or
simply a matter of not having enough time to add it?

Thanks,

Ranga

-- 
M. Ranganathan

---

From: "M. Ranganathan" <[email-masked]>
Date: Thu, 11 Jul 2019 14:21:47 -0400

Reason I am asking the question is to know if one would expect to see ICMP
ACE's in a MUD profile (i.e.  would you expect a manufacturer to specify
ICMP ACE's in a MUD profile?)

Thanks,

-- 
M. Ranganathan

---

From: Eliot Lear <[email-masked]>
Date: Thu, 11 Jul 2019 21:43:35 +0200

> On 11 Jul 2019, at 19:14, M. Ranganathan <[email-masked]> wrote:
> 
> Mudmaker  leaves out ICMP as a protocol choice.  Was this intentional or simply a matter of not having enough time to add it?

It’s allowed.  See Page 13, middle of the page, what ACL model features are recommended.

Eliot

> 
> Thanks,
> 
> Ranga
> 
> --
> M. Ranganathan
> 
> --
> Mud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mud