Subject: [Mud] Hackathon survey results

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Jul 2019 16:48:35 +0200

Hi everyone,

Here are the poll results for the Hackathon.  I think we need to do some work on reporting and interoperability testing.  I will also be prepared to work on controller/mycontroller registration protocol (left undefined in the spec).  The BYIOT requires that people really BYIOT.

Eliot

---

From: "M. Ranganathan" <[email-masked]>
Date: Sun, 7 Jul 2019 10:23:08 -0400

Hello Eliot,

Thanks for the survey. Please let us know by Wednesday next week if anybody
( i.e. "manufacturers" especially ) have signed up to bring IOT devices for
interop testing so we, the MUD implementers can know whether or not to
bring a lot of gear. I prefer to travel light if nobody signs up. If
anybody does sign up, we should spin up MUD profiles for these devices.

Best regards,

Ranga

On Wed, Jul 3, 2019 at 10:48 AM Eliot Lear <[email-masked]> wrote:

> Hi everyone,
>
> Here are the poll results for the Hackathon.  I think we need to do some
> work on reporting and interoperability testing.  I will also be prepared to
> work on controller/mycontroller registration protocol (left undefined in
> the spec).  The BYIOT requires that people really BYIOT.
>
> Eliot
>
>
> --
> Mud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mud
>

-- 
M. Ranganathan