Subject: [Mud] Different ways of declaring MUD URLs

From: "M. Ranganathan" <[email-masked]>
Date: Thu, 22 Aug 2019 17:21:31 -0400

The MUD spec discusses three ways in which a device may declare its MUD URL:
- LLDP
- 802.1AR certificate based.
- DHCP

What if there is a conflict? Should the MUD server keep the first
association or last?

-- 
M. Ranganathan

---

From: Michael Richardson <[email-masked]>
Date: Fri, 23 Aug 2019 11:08:48 -0400

> What if there is a conflict? Should the MUD server keep the first association
    > or last?

You mean, what if they don't point to the same URL?

If so, I'd put the device into qurarantine immediately, as something is amiss.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-