Subject: list archives, previous discussions [was Re: An idea: GxSE]

From: [email-masked] (Sean Doran)
Date: Wed, 20 Jun 2001 23:11:41 +0200 (CEST)

Iljitsch van Beijnum <[email-masked]> and
Paul Francis <[email-masked]> say:

| > Well, I'm new here so I don't know to what extend all of this has been
| > discussed before.
|
| I'm not sure either...I imagine a variant has come up in the past and been
| quickly stomped down...

The list archives live at ftp://ops.ietf.org/pub/lists/multi6*
where you can read the whole history of the WG to date.
It's not very long, since we aren't very old.  Not being
old also has the side-effect of having had too little time
to stomp down anything.

Thomas and I are working behind the scenes on the drafts
which are under preparation and/or revision (thanks all for volunteering),
and hope the conversation that ensues will be simultaneously interesting,
constructive, and reasonably polite.

Pointers to some WG resources, the charter, and the calendar we are
trying to work to all can be found in the usual place for
such things, viz. http://www.ietf.org/html.charters/multi6-charter.html

Your co-chair,

	Sean.

---

From: [email-masked] (Sean Doran)
Date: Thu, 21 Jun 2001 00:02:02 +0200 (CEST)

Paul Francis writes -

| I didn't mean to suggest that multi6 stomped anything down...I was figuring
| it happened back in the days when GSE was being proposed...

Many of us have some history, and multi6 is an attempt to 
restart tabula rasa, and make some progress on site multihoming for IPv6,
despite wide-ranging disagreements on other (v6, v4, ...) matters.

While there may be some of eyeball-rolling at old arguments on
all sides, the hope is that we don't throw tac nukes on this list, 
and that water under the bridge doesn't poison the well of discussion 
in this WG.

Yours mixing cliched metaphors until the cows come home,

	Sean.