Subject: list archives, previous discussions [was Re: An idea: GxSE]

From: [email-masked] (Sean Doran)
Date: Wed, 20 Jun 2001 23:11:41 +0200 (CEST)

Iljitsch van Beijnum <[email-masked]> and
Paul Francis <[email-masked]> say:

| > Well, I'm new here so I don't know to what extend all of this has been
| > discussed before.
|
| I'm not sure either...I imagine a variant has come up in the past and been
| quickly stomped down...

The list archives live at ftp://ops.ietf.org/pub/lists/multi6*
where you can read the whole history of the WG to date.
It's not very long, since we aren't very old.  Not being
old also has the side-effect of having had too little time
to stomp down anything.

Thomas and I are working behind the scenes on the drafts
which are under preparation and/or revision (thanks all for volunteering),
and hope the conversation that ensues will be simultaneously interesting,
constructive, and reasonably polite.

Pointers to some WG resources, the charter, and the calendar we are
trying to work to all can be found in the usual place for
such things, viz. http://www.ietf.org/html.charters/multi6-charter.html

Your co-chair,

	Sean.

---

From: "Paul Francis" <[email-masked]>
Date: Wed, 20 Jun 2001 14:21:54 -0700

> old also has the side-effect of having had too little time

I have read through much of the multi6 archives.

I didn't mean to suggest that multi6 stomped anything down...I was figuring
it happened back in the days when GSE was being proposed...

PF