Subject: Requirements

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jun 2001 16:58:11 -0500

Multi6 Chairs,

Can we work on getting the requirements locked and loaded ASAP?
I apologise for having given in to the temptation of discussing
a proposed solution prematurely.

    Brian

---

From: Thomas Narten <[email-masked]>
Date: Tue, 19 Jun 2001 13:46:44 -0400

> Can we work on getting the requirements locked and loaded ASAP?

Agreed. We need to nail this down.

A revised version of draft-ietf-multi6-multihoming-requirements-00.txt
is said to be coming shortly.

Thomas