Subject: RE: please indicate whether you are content with the proposed edits [was: : (multi6) 53rd IETF Meeting]

From: "Michel Py" <[email-masked]>
Date: Mon, 15 Apr 2002 09:32:12 -0700

Lots of people have moved somewhere else.....

-----Original Message-----
From: Tony Hain [mailto:[email-masked]] 
Sent: Monday, April 15, 2002 9:10 AM
To: Brian E Carpenter; Christian Huitema
Cc: Sean Doran; [email-masked]; [email-masked]
Subject: RE: please indicate whether you are content with the proposed
edits [was: : (multi6) 53rd IETF Meeting]

Sent: Friday, February 08, 2002 12:26 AM
Brian E Carpenter wrote:
> I agree with Christian. I'd also like to see a complete new
> draft ASAP,
> since it will be less confusing than this discussion.

Did this WG simply give up? Over two months later, and still no complete
draft to review. Does the lack of any action by the chairs mean they are
exceptionally busy, or just that they have given up hope?

Tony

---

From: Peter Tattam <[email-masked]>
Date: Tue, 16 Apr 2002 08:44:23 +1000 (EST)

I had wondered if I was still subscribed to the list :)  I'd like to provide
input, but my ideas haven't been popular.

Peter

--
Peter R. Tattam                            [email-masked]
Managing Director,    Trumpet Software International Pty Ltd
Hobart, Australia,  Ph. +61-3-6245-0220,  Fax +61-3-62450210