Subject: RE: Consensus check

From: "Tony Li" <[email-masked]>
Date: Tue, 26 Nov 2002 00:59:00 -0800

Michael,

We have no assurances that we will discover or (even less
likely) agree to a sane architecture.  And if we do, it is
likely that we would end up asking everyone for changes, not
just you.

In addition, the existance of the GigaPOP seems to be a 
perfect abstraction boundary, so it will provide good
aggregation.

Note that I know of no one who has an objection to using
geographic aggregation when the aggregation coincides with
the topological aggregation as well.  ;-)

So, I'd just do it.

Good luck,
Tony

|   -----Original Message-----
|   From: Michael H. Lambert [mailto:[email-masked]]
|   Sent: Monday, November 25, 2002 7:30 PM
|   To: marcelo bagnulo
|   Cc: [email-masked]
|   Subject: RE: Consensus check
|   
|   
|   Hi, Marcelo,
|   
|   > Wouldn?t this be the case of exchange based multi-homing 
|   solution? (as
|   > described in RFC 2374)
|   
|   Yes, I think we could obtain a PA allocation as an LIR from 
|   ARIN.  I have 
|   to admit I have philosophical objections to using our own 
|   address block--it 
|   does nothing to minimize the size of the DFZ routing table. 
|    Is it better 
|   to adopt the expedient solution now (using our own address 
|   block) rather 
|   than wait for the "correct" solution later (sane routing 
|   and address 
|   selection with multiple PA addresses on each interface)?  I would 
|   appreciate discussion either way--if the community starts 
|   down this path it 
|   will be difficult to change.  But a working solution is 
|   needed sooner 
|   rather than later.
|   
|   Michael
|   
|   +-----------------------------------------------------------
|   ------------+
|   | Michael H. Lambert, Network Engineer           Phone: +1 
|   412 268-4960 |
|   | Pittsburgh Supercomputing Center               FAX:   +1 
|   412 268-8200 |
|   | 4400 Fifth Avenue, Pittsburgh, PA  15213       
|   [email-masked]        |
|   +-----------------------------------------------------------
|   ------------+
|   
|

---

From: "marcelo bagnulo" <[email-masked]>
Date: Tue, 26 Nov 2002 19:49:05 +0100

Fully agree with Tony´s opinion.

Michael, do you consider that exchange based multi-homing provides a good
solution for your needs?

I mean, the main objection that i have heard is that providers would have to
carry packets for non customers, but in your case (if i understand the
scenario correctly) it seems like a cooperative environement, so i would say
that this is acceptable, rigth?

Besides, i do not know if there is much experience in this type of
aggregation, and AFAIK, the only documentation available describing this is
RFC 2374.
I think that it would be interesting to gain experience an document how this
work in a production environement, like yours. I also know that Eurosix
people are working on this, but i do not have any further info.

regards, marcelo

> -----Mensaje original-----
> De: Tony Li [mailto:[email-masked]]
> Enviado el: martes, 26 de noviembre de 2002 9:59
> Para: Michael H. Lambert; marcelo bagnulo
> CC: [email-masked]
> Asunto: RE: Consensus check
>
>
>
> Michael,
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 26 Nov 2002 21:55:44 +0000

Yes, Euro6IX is working on this, and Jordi can provide the info.

Tim

On Tue, Nov 26, 2002 at 07:49:05PM +0100, marcelo bagnulo wrote:
> Fully agree with Tony?s opinion.
>

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 26 Nov 2002 23:27:56 +0100

Just catching up ;-)

Yes, the main research topic of Euro6IX is this one.

There are several public documents and presentations in our web site (www.euro6ix.org, you need to register to receive also document
update notifications), but I expect a more "technical" document, with solution proposals in the next 3-4 months.

Regards,
Jordi

----- Original Message -----
From: "Tim Chown" <[email-masked]>
To: <[email-masked]>
Cc: "Jordi Palet" <[email-masked]>
Sent: Tuesday, November 26, 2002 10:55 PM
Subject: Re: Consensus check

> > > |   will be difficult to change.  But a working solution is

***********************************
Madrid 2003 Global IPv6 Summit
12-14 May 2003 - Soon on line at:
http://www.ipv6-es.com
Interested in participating or sponsoring ?
Contact us at [email-masked]