Subject: RE: GSE

From: "Tony Li" <[email-masked]>
Date: Mon, 4 Nov 2002 16:55:18 -0800

|   > Now, when a host receives an incoming connection, it 
|   needs to reply 
|   > to that particular identifier, but it has no idea what 
|   host name is 
|   > associated with the identifier.  The border router then 
|   needs to do 
|   > an identifier lookup to determine the locator for the 
|   originator of 
|   > the connection.  
|   
|   Taking the next step, the system that the border router 
|   would need to
|   look that identifier up in would need to churn as the 
|   identifier moves
|   from home, to Starbucks, to the airport, to the hotel... If it is to
|   scale comparable to DNS, there needs to be distributed 
|   caching, which in
|   turn leads to TTLs, and a minimum period between usable movements. 

Only if you use that as the ONLY mechanism for determining
locators.  I would happily also have a MIP type system for 
dealing with frequently changing locators.  Seem reasonable?

Two different mechanisms to deal with two different time horizons and
two different sets of tradeoffs.

Of course, if you can figure out how to unify these, I can be
easily convinced.

|   In the abstract, isn't this approach just a global learning 
|   bridge where
|   the table is external to the forwarding engines?

I sure hope not.  Cause the broadcast storm would be mighty...

Tony

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 6 Nov 2002 07:45:23 +0859 ()

Tony Li;

> two different sets of tradeoffs.

A motivation of 8+8 proposal is to emilinate mobile IP tunneling.

> Of course, if you can figure out how to unify these, I can be

They are unified, from the beginning.

							Masataka Ohta