Subject: RE: GSE

From: "Tony Li" <[email-masked]>
Date: Thu, 7 Nov 2002 10:51:47 -0800

|     How about a 128-bit number, derived from some convenient 
|   nearby landmark,
|   or cross street? 

Well, if you use a 128 bit number, then you have no room left
for the locator.  

Tony

---

From: Eliot Lear <[email-masked]>
Date: Thu, 07 Nov 2002 12:08:21 -0800

[I missed what Tony is replying to...]

> Well, if you use a 128 bit number, then you have no room left

This presumes the two are in the current IP address, as opposed to 
something above.  One could go with something like HIP...

Eliot