Subject: RE: Consensus check

From: "Tony Li" <[email-masked]>
Date: Mon, 25 Nov 2002 00:16:54 -0800

This seems like a perfect opportunity to make use of the ISPAC/consortium
model discussed earlier. 

Tony

|   -----Original Message-----
|   From: Michael H. Lambert [mailto:[email-masked]]
|   Sent: Sunday, November 24, 2002 8:54 PM
|   To: Christian Huitema
|   Cc: [email-masked]
|   Subject: RE: Consensus check
|   
|   
|   > I believe that if we have any consensus, it is as Marcelo mention
|   > focusing on solutions for an "edge site", i.e. a site 
|   whose routers do
|   > not relay packets on behalf of other sites. As Noel 
|   noted, any short term
|   > work is constrained by the "catenet/datagram" model of 
|   IPv6; we could
|   > debate at length whether this is a bug or a feature. The 
|   limitations are
|   > clear: we can use multi-homing for redondancy, but the 
|   amount of policy
|   > they can exercize is by and large limited to picking the 
|   correct exit
|   > router in their own site.
|   
|   A common configuration in the (US, at least) academic 
|   community is for 
|   several universities to connect to an aggregator (GigaPoP). 
|    The GigaPoP 
|   has connectivity to one or more research networks, and, 
|   often, to one or 
|   more commodity providers.  Many have IPv6 allocations from 
|   the Abilene PA 
|   block and are working on obtaining them from commodity 
|   providers.  Thus the 
|   GigaPoP will be multi-homed, and will pass prefixes from 
|   each provider to 
|   the universities.  For administrative reasons, selection of 
|   source and 
|   destination addresses will have to be done by the 
|   universities, not by the 
|   GigaPoP.
|   
|   I think this scenario (from both the university and GigaPoP 
|   perspectives) 
|   should be considered by this WG.
|   
|   Michael
|   
|   +-----------------------------------------------------------
|   ------------+
|   | Michael H. Lambert, Network Engineer           Phone: +1 
|   412 268-4960 |
|   | Pittsburgh Supercomputing Center               FAX:   +1 
|   412 268-8200 |
|   | 4400 Fifth Avenue, Pittsburgh, PA  15213       
|   [email-masked]        |
|   +-----------------------------------------------------------
|   ------------+
|   
|

---

From: "Tony Li" <[email-masked]>
Date: Mon, 25 Nov 2002 00:18:28 -0800

|   I think that end-sites are those that only inject packets 
|   generated by hosts
|   belonging to the site itself and they do not inject packets 
|   generated in
|   other sites in the net (the exception for this would be 
|   mutual backup
|   configurations).

Yes, this is exactly what I intended by "site multi-homing".

|   Providers are those who inject packets that have been 
|   generated by other
|   sites (typically their direct or indirect clients).

This generally falls under the heading of "routing".  Specifically,
Inter-Domain Routing (IDR) and is it's own WG.  I don't think
we should address that issue here.

Tony