Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Mon, 24 Mar 2003 11:49:35 -0500

ACK. I support no statement to hold of IPv6 deployment.  It is in
process accept that.  And the IETF again does not state or have anything
to say about deployment of any protocol.  Not our job here.
/jim

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Sunday, March 23, 2003 7:19 PM
> To: [email-masked]
> Subject: Re: Again no multi6 at IETF#56
> 
> 
> Tony Li wrote:
> ...
> > We are currently trying to hold people off from deploying 
> v6 because 
> > this issue is not closed.
> 
> Who's "we" please? There's a fair number of people who 
> certainly aren't trying to do anything of the kind.
> 
>    Brian
> 
> 
> 
>

---

From: Sean Doran <[email-masked]>
Date: Mon, 24 Mar 2003 18:56:16 +0000

Jim -

On mandag, mar 24, 2003, at 16:49 Europe/London, Bound, Jim wrote:

> the IETF again does not state or have anything
> to say about deployment of any protocol.

Agreed, with one proviso: it is reasonable here to identify the present
lack of scalable site multihoming as an obstacle to deployment,
and to suggest ways in which this obstacle may be met and
dealt with.

> Not our job here.

Our job is twofold: firstly, try to arrive at consensus over a
good approach to scalable site multihoming that includes
the current & former network operators participating in the WG,
and secondly, to take advantage of the availability of
willing operational experience and clue to avoid some of
the brick walls we have hit (or approached at high speed) with IPv4,
like this unpleasant period in late 1995:

http://groups.google.com/ 
groups?selm=DHqupL.ALC%40gpu.utcc.utoronto.ca&oe=UTF-8&output=gplain

Admittedly we learned quite a bit about how to build and operate
fast routers from this sort of thing, but hitting the wall
operationally is far more costly today than it was when
the Internet was much smaller.  I believe the market
as a whole will choose to avoid serious scalability problems
that are already known, since there are more than enough
that are not known yet.

Whether this happens by engineering IPv6 in directions different
from -- but informed by -- IPv4, or by non-deployment, possibly will be
influenced somewhat by  cooperation here and between
multi6 and the Internet Area.

	Sean.