Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Sun, 16 Mar 2003 07:00:22 -0500

Masataka,

> > Production addresses are now being handed out now to ISPs 
> and ISPs to 
> > end users.
> 
> No.
> 
> Production means QUANTITY.

Production to me means USE.

> 
> > I won't go into the reasons why it is happening but it is 
> and far more 
> > than most would imagine.
> 
> I fully agree with you. It has been and is happening for 
> these 8 years and will continue to be happening for next 8 years.
> 
> > The first production use of IPv6 will be
> > 3GPP IM subsystem and I believe by this time next year it 
> will exists.
> 
> 3GPP has nothing to do with the Internet.

Yes it does.  It is doing it in baby steps with IM system.

> 
> The world largest deployment of mobile-capable IPv6 Internet 
> is our LIN6-based project in Kyoto with hundreds of wireless 
> base stations (but, with little users, because the base 
> stations are, of course, IPv4 capable).

Yes.  But that will change.  I believe this will overrule 3GPP too.

> 
> > >Is it OK, Jim?
> > 
> > Multihoming is clearly documented to be a problem area.  Any user I 
> > know is aware of the problem.  But it is perceived to be an ISP 
> > problem mostly.
> 
> Then, it is a problem of RIRs, collections of ISPs.
> problem is solved.

But the deployment will not stop nor does it have to thusb far.

> 
> > For those facing this now with some test bed deployment where their
> 
> As the problem is scalability, test bed, which means small 
> scale, deployment is helpless.

Not clear to me this is true.

> 
> > IPv6 deployment will not wait for multi-homing to be solved.
> 
> Then, what has been waited for?

$$$$$$$$$$$$$$$$$$$$$$$$$

> 
> > More importantly what I believe will
> > bust open is home use with IPv6.
> 
> Some may use IPv6 at research labo. Very few at home.

I believe that will change and maybe in the U.S. first.

/jim
> 						Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Mon, 17 Mar 2003 19:11:15 +0859 ()

Jim;

> Production to me means USE.

Then, all most all the protocols are used by small number of people.

So? (See below for "$$$$$$$$$$$$$$$$$$$$$$$$$")

> Yes it does.  It is doing it in baby steps with IM system.

Not at all. 3GPP may use IPv6 as private IP-based telephone network.
But that's all. Distinguish VoIP over charged IP-based telehone
network and free "Voice over the Internet".

> Yes.  But that will change.  I believe this will overrule 3GPP too.

What will change?

> But the deployment will not stop nor does it have to thusb far.

Aren't you saying that the deployment should not, IYHO, stop but has
been starting (that is stopping) for these 8 years?

> Not clear to me this is true.

How large is the routing tablel of 6bone?

> > Then, what has been waited for?

The commercial value ($$$$$$$$$$$$$$$$$$$$$$$$$) of a network
is proportional to the number of users connected to it.

The Internet has defeated leagacy networks only because very
small users was using the leagacy networks for data communmication.

> I believe that will change and maybe in the U.S. first.

Within 10 years, maybe.

But, it can not be a reason to argue against modification to IPv6.

						Masataka Ohta