Subject: RE: Again no multi6 at IETF#56

From: "Michel Py" <[email-masked]>
Date: Mon, 17 Mar 2003 11:33:33 -0800

> Joe Abley wrote:
> To be pedantic, the requirements doc doesn't specify
> the starting point

I do not agree. It is clear from that paragraph that the starting point
is either "Current IPV4 multihoming practices" or "the Internet's BGP
Routing Table". Without an accompanying "than xxxx" the "more" refers to
the text immediately above.

| 3.2.1 Scalability
|   Current IPV4 multihoming practices contribute to the
|   significant growth currently observed in the state held
|   in the global inter-provider routing system; this is a
|   concern both because of the hardware requirements it
|   imposes and also because of the impact on the stability
|   of the routing system.  This issue is discussed in
|   great detail in [9]. [Huston, G., "Analyzing the
|   Internet's BGP Routing Table", January 2001.]
|   A new IPv6 multihoming architecture MUST scale to
|   accommodate orders of magnitude more multihomed sites
|   without imposing unreasonable requirements on the
|   routing system.

Michel.

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 18 Mar 2003 05:10:46 +0859 ()

Michel;

> Routing Table".

Not at all.

The global routing table should contain one entry for each tier1
ISP or, maybe, a little more than that.

Initially, there may be 10.

AS numbers, of course, may be assigned to tier2 and other ISPs,
which have multiple peers to other ISPs and want to control
traffic with BGP.

							Masataka Ohta

---

From: David Conrad <[email-masked]>
Date: Mon, 17 Mar 2003 12:56:43 -0800

Define "tier 1".

Rgds,
-drc

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 18 Mar 2003 07:10:19 +0859 ()

drc;

> Define "tier 1".

Good question.

Let RIRs define it.

It can, for example, be defined purely technically with # of POPS and
so on or purely financially with auction.

						Masataka Ohta

---

From: David Conrad <[email-masked]>
Date: Mon, 17 Mar 2003 16:05:38 -0800

Hmmm.

If you believe this to be an appropriate function of the RIRs, feel 
free to propose it for an RIR public policy meeting.

Bring marshmallows... :-)

Rgds,
-drc

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 18 Mar 2003 09:59:50 +0859 ()

drc;

> free to propose it for an RIR public policy meeting.

An appropriate function of RIRs is to develop policy on how one
can be qualified to be assigned resources such as addresses.

IETF should tell RIRs that at most 10, for example, TLA should be
assinged and details will be figured out within RIRs.

							Masataka Ohta