Subject: RE: Again no multi6 at IETF#56

From: "Michel Py" <[email-masked]>
Date: Sat, 15 Mar 2003 13:22:27 -0800

> Tony Li wrote:
> 3) Change the semantics of a v6 address.

Wow that's a little too extreme for my taste.

Michel.

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 16 Mar 2003 10:05:40 +0859 ()

> Wow that's a little too extreme for my taste.

Reasonable complaint. :-)

So, let's admit freedom of those who insist on leagacy v6 to
use it forever and interoperate with the rest of the v6 world
but without the benefit of multihoming.

Production level v6 address assignment can begin as soon as
we agree on a multihomed solution.

Is it OK, Jim?

							Masataka Ohta