Subject: RE: Again no multi6 at IETF#56

From: "J. Noel Chiappa" <[email-masked]>
Date: Sun, 16 Mar 2003 20:38:00 -0500

> From: "Bound, Jim" <[email-masked]>

    > How does MIPv6 fit the model?

Because it separates location from identity.

	Noel

---

From: Pekka Nikander <[email-masked]>
Date: Sun, 16 Mar 2003 18:26:39 -0800

> Because it separates location from identity.

YMMV.  In my opinion it does not.  It does *almost*
separate location from identity, but not quite.
At least if you do with the current security
solutions.  If you invent better scalable security,
then maybe.

[For current MN-HA security, you need a pre-established
security context.  For MN-CN security, you rely on
HoT packets, periodically (every 5 minutes) sent through
the Home Agent.]

--Pekka Nikander