Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Tue, 11 Mar 2003 13:43:20 -0500

They are already being assigned and used folks.  Now not just by Asia
and European ISPs, but U.S. ISPs and IXs too.  It has begun!!  Within
private enterprise preparation and IT test beds are running and learning
to cope with the new route-exchange TLA rules.  Appears RFC 3178 will be
used to develop SLAs as temporary fix till this work is done here or
outside of the IETF.  Taking what IPv6 is today and working it is the
only course I think for time-to-market of this spec in or out of the
IETF. 

I also believe Ran has asked some very valid questions that should be
answered.

See: http://www.6bone.net/ and then
 
http://www.ripe.net/ripencc/mem-services/registration/ipv6/ipv6allocs.ht
ml

Regards,
/jim

> -----Original Message-----
> From: Masataka Ohta [mailto:[email-masked]] 
> Sent: Tuesday, March 11, 2003 1:13 PM
> To: Michel Py
> Cc: Randy Bush; RJ Atkinson; [email-masked]
> Subject: Re: Again no multi6 at IETF#56
> 
> 
> > >> Randy Bush wrote:
> > >> to be blunt, where's the protein?
> > 
> > > Masataka Ohta wrote:
> > > I'm glad to know that you asked for not a
> > > requirement draft but the protein.
> > 
> > Me too. Middle schoolers need proteins.
> 
> Can we meet at:
> 
> 	Transitions Planning BOF (6bonebof)
> 
> 	Tuesday, March 18 at 1700-1800
> 
> and state an opinion that 6bone address management 
> responsibilities should be transferred to RIRs only after 
> multihoming issues are solved?
> 
> It seems to be that it is a (perhaps the only) rough 
> consensus of multi6.
> 
> Or, does so many of us think v6 addresses may be widely 
> assigned without multihoming issues solved?
> 
> 							Masataka Ohta
> 
>

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 12 Mar 2003 07:53:23 +0859 ()

Jim;

> and European ISPs, but U.S. ISPs and IXs too.  It has begun!!

I'm afraid you have been saying "It has begu!!" for these eight
years that we should assume that it won't begin for next eight
years.

Thank you.

> Taking what IPv6 is today and working it is the

Taking what IPv6 has been for these eight years and?

							Masataka Ohta