Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Sun, 16 Mar 2003 20:02:40 -0500

I agree.  I am trying to get people to come here doing it now.  Seems to
be some kind of issue I don't get though.  Probably afraid to get
unproffessional mail responses is one comment I heard from the IETF
lists???  That's too bad.

/jim

> -----Original Message-----
> From: Michael H. Lambert [mailto:[email-masked]] 
> Sent: Sunday, March 16, 2003 10:06 AM
> To: Bound, Jim
> Cc: [email-masked]
> Subject: RE: Again no multi6 at IETF#56
> 
> 
> --On Saturday, 15 March 2003 21:54 -0500 "Bound, Jim" 
> <[email-masked]> 
> wrote:
> 
> > IPv6 deployment will not wait for multi-homing to be solved. [...]
> 
> I don't think multi-homing will wait for multi-homing to be 
> solved, either. 
> I'm sure there are many sites out there, not "knowing" there 
> are problems 
> with MH, that will blindly multi-home using PA addresses.  
> And I bet many 
> of them will be quite happy.  What we need are reports of operational 
> experience with PA MH.
> 
> Michael
> 
> +-------------------------------------------------------------
> ----------+
> | Michael H. Lambert, Network Engineer           Phone: +1 
> 412 268-4960 |
> | Pittsburgh Supercomputing Center               FAX:   +1 
> 412 268-8200 |
> | 4400 Fifth Avenue, Pittsburgh, PA  15213       
> [email-masked]        |
> +-------------------------------------------------------------
> ----------+
>

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 Mar 2003 04:14:23 +0100

That is sad.

I would be really interested in this, as multihoming with PA is what I 
suggested in draft-kurtis-mulithoming-longprefix-00.txt. I still think 
that doing it the IPv4 way is the best and fastest hack we have for 
multihoming IPv6.

Best regards,

- kurtis -