Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Fri, 14 Mar 2003 17:58:27 -0500

I don't agree.  Not because I don't believe multi6 issues should not be
done. But, because RIRs are dealing with free enterprise.  The market
will adjust but should not wait for a process that cannot deliver.  And
they won't. Does this effort want to fix the multihome problem or the
routing architecture to be something other than what we have?  Two
different goals. But, whatever is done will now have to be done while
IPv6 is in process in the market. I would suggest solving the multihome
problem is a good focus first, using IPv6 as defined.
/jim

> -----Original Message-----
> From: Michel Py [mailto:[email-masked]] 
> Sent: Friday, March 14, 2003 4:51 PM
> To: Tony Li; Randy Bush; Kurt Erik Lindqvist
> Cc: Bob Hinden; [email-masked]
> Subject: RE: Again no multi6 at IETF#56
> 
> 
> > Tony Li wrote:
> > I think we're missing the big picture here. Handing
> > out addresses before you understand how addresses
> > will be used is not a good idea. We did this in IPv4
> > and it resulted in the swamp.
> > To not make this mistake again, we need to have a
> > firm routing architecture for v6 in hand that includes support for 
> > multi-homing as a first level, non-scalability-impacting element.
> > We are not there yet.
> 
> I could not agree more.
> 
> Michel.
> 
> 
>

---

From: Masataka Ohta <[email-masked]>
Date: Sat, 15 Mar 2003 08:54:51 +0859 ()

Jim;

> done. But, because RIRs are dealing with free enterprise.

There ain't no such thing as a free Internet.

							Masataka Ohta