Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Sun, 16 Mar 2003 06:49:29 -0500

You don't get it.  Your own country has IPv6 deployed as I depicted in
your native backbone.  You never will get it I fear.  Hope I can talk to
you face to face a the IETF to see if we can resolve.  I have a kanto
sword given to me my martial arts master should I bring it :--)

/jim

> -----Original Message-----
> From: Masataka Ohta [mailto:[email-masked]] 
> Sent: Sunday, March 16, 2003 12:41 AM
> To: Bound, Jim
> Cc: Tony Li; Michel Py; Randy Bush; Kurt Erik Lindqvist; Bob 
> Hinden; [email-masked]
> Subject: Re: Again no multi6 at IETF#56
> 
> 
> Jim;
> 
> > >A new industry consortia is now in charge of IPv6?  Please,
> > >point us at it.  Figuring it out here is 'challenging'.
> > 
> > If this and many other specs do not begin to produce solutions in a 
> > timely manner then I predict there will be a deployment 
> body for IPv6 
> > to go work on those specs and send them to the IETF but not 
> with the 
> > intention of waiting for 4 years for them to complete but implement 
> > and work the IETF at same time.  So my statement was the 
> result of an 
> > "if".
> 
> 4 years?
> 
> 8 years have already wasted because some people has been 
> believing leagacy IPv6 were deployable.
> 
> 						Masataka Ohta
>

---

From: Masataka Ohta <[email-masked]>
Date: Mon, 17 Mar 2003 19:18:39 +0859 ()

Jim;

> your native backbone.  You never will get it I fear.

As I said, we deplyed LIN6-based homed environment with hundreds
of routers.

If you call it production level IPv6 deployment, I'm fine.

But, it does not change the reality that IPv6 is not deployed not
even in Japan.

> I have a kanto

You seems to be having a very strange view to Japan.

I have never heard about a sword called "a kanto sword".

Or, are you talking about Occam's Razor to be applicable to the
current IPv6 specification?

								Masataka Ohta