Subject: RE: Again no multi6 at IETF#56

From: "Bound, Jim" <[email-masked]>
Date: Sun, 16 Mar 2003 23:56:18 -0500

Yes it is.

But today they are doing what you said.  They really have no choice.

/jim

> -----Original Message-----
> From: Kurt Erik Lindqvist [mailto:[email-masked]] 
> Sent: Sunday, March 16, 2003 10:14 PM
> To: Bound, Jim
> Cc: Michael H. Lambert; [email-masked]
> Subject: Re: Again no multi6 at IETF#56
> 
> 
> 
> That is sad.
> 
> I would be really interested in this, as multihoming with PA 
> is what I 
> suggested in draft-kurtis-mulithoming-longprefix-00.txt. I 
> still think 
> that doing it the IPv4 way is the best and fastest hack we have for 
> multihoming IPv6.
> 
> Best regards,
> 
> - kurtis -
> 
> On måndag, mar 17, 2003, at 02:02 Europe/Stockholm, Bound, Jim wrote:
> 
> > I agree.  I am trying to get people to come here doing it 
> now.  Seems
> > to
> > be some kind of issue I don't get though.  Probably afraid to get
> > unproffessional mail responses is one comment I heard from the IETF
> > lists???  That's too bad.
> >
> > /jim
> >
> >
> >
> >
> >> -----Original Message-----
> >> From: Michael H. Lambert [mailto:[email-masked]]
> >> Sent: Sunday, March 16, 2003 10:06 AM
> >> To: Bound, Jim
> >> Cc: [email-masked]
> >> Subject: RE: Again no multi6 at IETF#56
> >>
> >>
> >> --On Saturday, 15 March 2003 21:54 -0500 "Bound, Jim" 
> >> <[email-masked]>
> >> wrote:
> >>
> >>> IPv6 deployment will not wait for multi-homing to be solved. [...]
> >>
> >> I don't think multi-homing will wait for multi-homing to 
> be solved, 
> >> either. I'm sure there are many sites out there, not 
> "knowing" there
> >> are problems
> >> with MH, that will blindly multi-home using PA addresses.
> >> And I bet many
> >> of them will be quite happy.  What we need are reports of 
> operational
> >> experience with PA MH.
> >>
> >> Michael
> >>
> >> +-------------------------------------------------------------
> >> ----------+
> >> | Michael H. Lambert, Network Engineer           Phone: +1
> >> 412 268-4960 |
> >> | Pittsburgh Supercomputing Center               FAX:   +1
> >> 412 268-8200 |
> >> | 4400 Fifth Avenue, Pittsburgh, PA  15213
> >> [email-masked]        |
> >> +-------------------------------------------------------------
> >> ----------+
> >>
> >
> 
>

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 Mar 2003 06:04:33 +0100

I don't think we need a choice - today.

We need something now though - which leads me to this draft....: -)

- kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 Mar 2003 07:33:49 +0100

s/need/have/

- kurtis -

On måndag, mar 17, 2003, at 06:04 Europe/Stockholm, Kurt Erik Lindqvist