Subject: RE: security requirement for multi6

From: "Tony Li" <[email-masked]>
Date: Wed, 12 Nov 2003 20:19:15 -0800

Even more importantly, we shouldn't create new ones.  
Especially ones that are hard to detect.

This is an operations group: let's not make operations
any harder than they already are.

Tony

|  -----Original Message-----
|  From: Kurt Erik Lindqvist [mailto:[email-masked]] 
|  Sent: Wednesday, November 12, 2003 8:07 PM
|  To: Iljitsch van Beijnum
|  Cc: Masataka Ohta; Multi6 Mailing List
|  Subject: Re: security requirement for multi6
|  
|  
|  -----BEGIN PGP SIGNED MESSAGE-----
|  Hash: SHA1
|  
|  
|  On torsdag, nov 13, 2003, at 00:33 Europe/Stockholm, Iljitsch van 
|  Beijnum wrote:
|  
|  >
|  >> That is, that you happen to find a way of DoS does not mean other
|  >> forms of DoS is not possible.
|  >
|  > Still, I think this new kind of denial of service is bad 
|  enough that 
|  > we shouldn't allow this to happen, even though other 
|  denial of service 
|  > attacks are also possible today. Hopefully we'll be able to do 
|  > something about that in the future.
|  
|  Just because there are DoS possibilities that we do not yet 
|  know about, 
|  does not mean that we should not fix the ones that we do know about, 
|  and also know how to fix.
|  
|  - - kurtis -
|  
|  -----BEGIN PGP SIGNATURE-----
|  Version: PGP 8.0.2
|  
|  iQA/AwUBP7MDc6arNKXTPFCVEQKP9gCgmrXlIDufgH0oTTmMApuH/MbYT0AAoOpD
|  2XdyIYeP8hJV6stm1NrEeubW
|  =BfOR
|  -----END PGP SIGNATURE-----
|  
|  
|

---

From: Masataka Ohta <[email-masked]>
Date: Thu, 13 Nov 2003 13:48:25 +0900

Tony;

> Even more importantly, we shouldn't create new ones.

What do you mean "ones"?

It is not a problem to create new form of DoS in an existing
situation such as that there is temporal MITM.

Otherwise, we can't develop new protocols.

For example, with MITM assumed, cryptographic security, which is
computationaly expensive, protection agaist which was cookie, which
is ineffective against MITM, amplifies DoS effect, especially with
public key one.

However, we should be careful if we are creating a new situation
to enable DoS, we should be careful.

But, it does not mean that we can't use cryptographic security.
 
> This is an operations group:

That is, we are talking about situations.

An advanced fact on security is that DoS by MITM can not be prevented.

						Masataka Ohta