Subject: Tentative agenda for Multi6 in Minneapolis

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 31 Oct 2003 17:14:08 +0100

(I hope I have not missed any requests)

TUESDAY, November 11, 2003
1545-1645 Afternoon Sessions III
********************************

* Bashing and administrivia (5 minutes)

* Marcelo Bagnulo / David Kessens (5 minutes)
   - DT2 Update

* Dave Crocker (15 minutes)
   - draft-crocker-mast-analysis-01.txt
   - draft-crocker-mast-proposal-01.txt

*  Arifumi Matsumoto (10 minutes)

* Masataka Ohta (15 minutes)
   - draft-ohta-multihomed-isps-00.txt

* Kenji Ohira (10 minutes)
   -  draft-ohira-assign-select-e2e-multihome-02.txt
   -  some research results about implementation of SABR

1700-1800 Afternoon Sessions IV

* Discussions / Open mike

WEDNESDAY, November 12, 2003
0900-1130 Morning Sessions
*******************************
* Erik Nordmark (15 minutes)
   - draft-nordmark-multi6-noid-01.txt
   - draft-nordmark-multi6-sim-01.txt
   - draft-nordmark-multi6-threats-00.txt

* Discussions / Open mike

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 2 Nov 2003 13:07:28 +0100

> 1700-1800 Afternoon Sessions IV

Kurtis, I know the IETF has a long standing tradition of having 
sessions that are relevant to the same broad interest groups overlap, 
but tuesday 17 - 18 hours multi6 overlaps with the ipv6 wg. This seems 
rather insane. Is there anything that can be done about this?

---

From: Tim Chown <[email-masked]>
Date: Sun, 2 Nov 2003 12:29:40 +0000

A good spot Iljitsch - this one has to be fixed.

Tim

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 6 Nov 2003 07:14:40 +0100

- -----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> rather insane. Is there anything that can be done about this?

To reply in public as well. This is being looked at - but I would not
hold my breath. Scheduling seems to have been really hard this time. I
will let you all know.

Best regards,

- - - kurtis -

- -----BEGIN PGP SIGNATURE-----
Version: PGP 8.0.2

iQA/AwUBP6iqKaarNKXTPFCVEQJ8OACg4jSAkb3fz1rOhIS9fxWC0eVFMJgAoPRV
Kko9yxk8OodCMNYum0/yJxgQ
=tO1R
- -----END PGP SIGNATURE-----

---

From: Tim Chown <[email-masked]>
Date: Thu, 6 Nov 2003 19:02:41 +0000

> hold my breath. Scheduling seems to have been really hard this time. I

It seems the "final agenda" has ipv6 and multi6 clashing at 5pm Tuesday.

However, we have three multi6 WG slots:

15:45- 16:45 Tuesday
17:00- 18:00 Tuesday (clashing with multi6)
09:00- 11:30 Wednesday

If this stays as is, I would hope the multi6 WG chairs will fund some way
to make the key discussions happen in slots 1 and 3 :)    But let's hope
there's still scope for a fix, or compression of essential multi6 into the 
two slots.

Tim

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 6 Nov 2003 20:24:01 +0100

From what I hear this is still being worked on.

- - kurtis -

On torsdag, nov 6, 2003, at 20:02 Europe/Stockholm, Tim Chown wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------