Subject: Mini WGLC draft-ietf-multi6-multihoming-threats-02.txt

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 26 Nov 2004 07:20:29 +0100

All,

hereby we start a "mini" Working Group Last Call for the threats  
document. This concludes on December the 1th 17.00 CET.

Kurtis & Brian

Begin forwarded message:

> From: [email-masked]
> Date: den 22 november 2004 21.38.49 MET
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-multi6-multihoming-threats-02.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
> This draft is a work item of the Site Multihoming in IPv6 Working  
> Group of the IETF.
>
> 	Title		: Threats relating to IPv6 multihoming solutions
> 	Author(s)	: E. Nordmark
> 	Filename	: draft-ietf-multi6-multihoming-threats-02.txt
> 	Pages		: 33
> 	Date		: 2004-11-22
> 	
> This document lists security threats related to IPv6 multihoming.
>    Multihoming can introduce new opportunities to redirect packets to
>    different, unintended IP addresses.
>
>    The intent is to look at how IPv6 multihoming solutions might make
>    the Internet less secure than the current Internet, without studying
>    any proposed solution but instead looking at threats that are
>    inherent in the problem itself.  The threats in this document build
>    upon the threats discovered and discussed as part of the Mobile IPv6
>    work.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-multi6-multihoming- 
> threats-02.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of  
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the  
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-multi6-multihoming-threats-02.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-multi6-multihoming-threats-02.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID:	<[email-masked]>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 1 Dec 2004 00:31:04 +0100

> document. This concludes on December the 1th 17.00 CET.

The link doesn't work.

What exactly is the purpose of this last call?

Iljitsch