Subject: RE: IPR (Was: Re: Comments on draft-bagnulo-multi6dt-hba-00.txt)

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 18 Nov 2004 11:13:17 -0500

>  In your previous mail you wrote:
 > 
 >    On 15-nov-04, at 16:50, Jari Arkko wrote:
 >    
 >    >> PS: BTW CGA IPR holders provide royalty-free licenses 
 > only for SEND,
 >    >> can they update their IPR texts on the IETF web for HBAs too?
 >    
 >    > FYI: I have asked the Ericsson IPR department to inform the
 >    > IETF about their licensing conditions regarding the HBA draft
 >    > and usage in MULTI6.
 >    
 >    Shouldn't we try to determine whether the patent even 
 > applies in the 
 >    first place?
 >    
 > => as the HBA idea is an extension of the CGA one, I can't 
 > see how the
 > patent can apply to CGA but not to HBA... No, the problem is real,
 > but it should very easy to fix with a better wording in the IPR note.
 > 

=> I think Microsoft also made claims about CGA, so I'm not
sure if the Ericsson IPR statement alone will be sufficient.

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Nov 2004 17:21:52 +0100

Can we leave this topic until this or some other WG faces the
question of formally putting HBA on the standards track?

     Brian

---

From: Francis Dupont <[email-masked]>
Date: Thu, 18 Nov 2004 18:18:14 +0100

=> Microsoft IPR uses the standard form and the b clause is checked for
both royalty free, ... and limitation to standard track documents so
IMHO it is less critical.

Thanks

[email-masked]