Subject: I-D ACTION:draft-ietf-multi6-multihoming-threats-03.txt

From: [email-masked]
Date: Fri, 07 Jan 2005 15:39:24 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Site Multihoming in IPv6 Working Group of the IETF.

	Title		: Threats relating to IPv6 multihoming solutions
	Author(s)	: E. Nordmark
	Filename	: draft-ietf-multi6-multihoming-threats-03.txt
	Pages		: 35
	Date		: 2005-1-7
	
This document lists security threats related to IPv6 multihoming.
   Multihoming can introduce new opportunities to redirect packets to
   different, unintended IP addresses.

   The intent is to look at how IPv6 multihoming solutions might make
   the Internet less secure than the current Internet, without studying
   any proposed solution but instead looking at threats that are
   inherent in the problem itself.  The threats in this document build
   upon the threats discovered and discussed as part of the Mobile IPv6
   work.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-multi6-multihoming-threats-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-multi6-multihoming-threats-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-multi6-multihoming-threats-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 09 Jan 2005 11:10:22 +0100

Please note that this version is intended to resolve IESG comments.

    Brian

[email-masked] wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

---

From: Joe Touch <[email-masked]>
Date: Sun, 09 Jan 2005 10:50:20 -0800

Is there a summary of these comments and how they were 'resolved'?

Brian E Carpenter wrote:
>> [email-masked] with the word unsubscribe in the body of 
>> the message.  You can also visit 
>> https://www1.ietf.org/mailman/listinfo/I-D-announce to change your 
>> subscription settings.
>>
>>
>> http://www.ietf.org/shadow.html or 
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>
>>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 9 Jan 2005 14:00:38 -0600

This wasn't the question Joe asked, but if you are curious about diffs 
between versions of an ID, there are several sites that present them. 
I use http://bgp.potaroo.net/ietf/html/xids-wgm.html, which provides 
diffs from one version to the next, in both single-document and 
side-by-side flavors. Click on the "sharp" signs to see the diffs.

Joe's question was actually what the IESG comments were, and how they 
were addressed.

There is an appendix A ("changes since previous draft") in the 
document, that says the changes were to address IESG comments, and the 
ID tracker actually has some detail on IESG comments, at 
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=11954&rfc_flag=0.

I haven't tried to match all this up yet,  but wanted to pass URLs 
along for other reviewers.

Spencer

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jan 2005 08:47:12 +0100

I'll leave Erik to respond in detail as the author, but indeed the
ID tracker pointer that Spencer gave is the best (in fact, the
only) way to view IESG comments. I don't think any of the updates
are likely to be contentious.

    Brian

Spencer Dawkins wrote:
> between versions of an ID, there are several sites that present them. I 
> use http://bgp.potaroo.net/ietf/html/xids-wgm.html, which provides diffs 
> from one version to the next, in both single-document and side-by-side 
> flavors. Click on the "sharp" signs to see the diffs.
> 
> There is an appendix A ("changes since previous draft") in the document, 
> that says the changes were to address IESG comments, and the ID tracker 
> actually has some detail on IESG comments, at 
> I haven't tried to match all this up yet,  but wanted to pass URLs along 
> for other reviewers.
> 
> Spencer
> 
> 
> 
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 10 Jan 2005 01:42:52 -0800 (PST)

> Is there a summary of these comments and how they were 'resolved'?

The complete set of IESG comments are in the datatracker

<https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1517&filename=draft-ietf-multi6-multihoming-threats>

The draft contains a change log which indicates how the larger comments were
addresses, but doesn't specify the details of all the editorial fixes they
asked for.

   Erik