Subject: Re: [multimob] Bar BOF in Chicago

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 20 Jul 2007 09:24:40 -0700 (PDT)

Yes, it will be held on Wednesday night right after the plenary. Suresh is working on the room arrangements with IETF.
The tentative agenda is as follows:

Kind regards,

Behcet

 Multimob Bar BOF Agenda 

  Opening & Multimob overview  by Suresh, Behcet (15min)
  
  1. Problem Statement & Requirements (25min)
     by Tony (Jian-feng) Guan (presented by Frank Xia)
     
       - Background/Motivation
       - Problems
       - Requirements
     * Q&A  (10min)

    2. Introduction of Multimob Use cases & Scenarios (40min)
       * by Thomas C. Schmit (30min)
       
       * Q&A (10min)

   3. Relationship with other WGs (20min)
       * by Hesham Soliman (5min)

       *Q&A (15min)

    4. Open Discussion
        - next steps

----- Original Message ----
From: Hitoshi Asaeda <[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Sent: Friday, July 20, 2007 3:41:58 AM
Subject: Re: [multimob] Bar BOF in Chicago

Hi Behcet,

I'd like to attend the bar bof of multimob in Chicago.
Do you have the schedule of the bof?

Thanks,
--
Hitoshi Asaeda

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 25 Jul 2007 11:19:42 -0400

Is there a room for this ?

Marshall

On Jul 20, 2007, at 12:24 PM, Behcet Sarikaya wrote:

> Yes, it will be held on Wednesday night right after the plenary.  
> Suresh is working on the room arrangements with IETF.

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 25 Jul 2007 10:23:46 -0500 (Central Sommerzeit)

Hi Marshall,

  Suresh announced:

Location: Salon 2

Day: Wednesday July 25 2007
Time: 7:30pm and 8:30pm (right after the plenary)

Cheers
  matthias

On Wed, 25 Jul 2007, Marshall Eubanks wrote:

> > Yes, it will be held on Wednesday night right after the plenary. Suresh is
> > working on the room arrangements with IETF.