Subject: [multimob] Revised draft charter text

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 11 Oct 2007 07:56:14 -0700 (PDT)

has been posted at:
http://www-etud.iro.umontreal.ca/~sarikaya/multimob/

Comments welcome.

Chairs,

Suresh and Behcet

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 12 Oct 2007 01:29:32 +0900 (JST)

Hi Behcet,

The candidate charter says;

"There are currently deployed extensions to reduce the join and leave
latencies."

Could you tell me what is the "deployed extensions" in above sentense?
Or could you just give me the pointer?
Thanks,
--
Hitoshi Asaeda

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 11 Oct 2007 18:01:52 -0400

Hi Hitoshi,
   There are proprietary extensions to IGMP and LMD that can reduce 
leave latencies under certain conditions. e.g Cisco Fast Leave and 
Riverstone enhanced IGMP. The goal of this text is to solicit input from 
proprietary implementations in the form of a draft in order to discuss 
them as possible solutions.

Thanks

---

From: Prashant Jhingran <[email-masked]>
Date: Fri, 12 Oct 2007 09:38:58 +0530

Hi,

Huawei has also has a similar mecahnism in order to avoid
leave latency.

As per my understanding IP TV providers require it most.

Regards,
Prashant Jhingran

Huawei Technologies
+91 - 80 - 41117676 Ext - 1458
+91 - 9448927814

============================================
" Peace means an undivided mind; OM SHANTI !"
 - www.artoflivingresearch.org 
===========================================

This e-mail and attachments contain confidential information
from HUAWEI, which is intended only for the person or entity
whose address is listed above. Any use of the information
contained herein in any way (including, but not limited to,
total or partial disclosure, reproduction, or dissemination)
by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete
it!

===================EOM===========================

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]] 
Sent: Friday, October 12, 2007 3:32 AM
To: Hitoshi Asaeda
Cc: [email-masked]
Subject: Re: [multimob] Revised draft charter text

Hi Hitoshi,
   There are proprietary extensions to IGMP and LMD that can
reduce 
leave latencies under certain conditions. e.g Cisco Fast
Leave and 
Riverstone enhanced IGMP. The goal of this text is to
solicit input from 
proprietary implementations in the form of a draft in order
to discuss 
them as possible solutions.

Thanks

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Fri, 12 Oct 2007 10:45:36 +0200

Dear all,

concerning the issue 

> It is also a goal of the new working group to possibly standardize an agent based solution to

> reduce time delay and overhead effort e.g. on path re-construction. Both traffic and movement

> characteristic based and local agent based approaches to deciding on bidirectional 

> tunnelling or remote subscription will be considered.

I have submitted a draft on 'Agent-based NEMO Multicast' for discussion on the ML which should provisionally be available at http://www3.ietf.org/proceedings/staging/draft-von-hugo-multimob-agents-00.txt

Comments are more than welcome!

However, I have to admit that at the moment the analysis part is still missing ;-(

Kind regards

Dirk 

-----Ursprüngliche Nachricht-----
Von: Behcet Sarikaya [mailto:[email-masked]] 
Gesendet: Donnerstag, 11. Oktober 2007 16:56
An: [email-masked]
Betreff: [multimob] Revised draft charter text

has been posted at:
http://www-etud.iro.umontreal.ca/~sarikaya/multimob/ <http://www-etud.iro.umontreal.ca/%7Esarikaya/multimob/> 

Comments welcome.

Chairs,

Suresh and Behcet