Subject: AW: [multimob] implementations and deployments?

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Mon, 1 Oct 2007 10:50:04 +0200

Dear Jari, all

Doing 'applied research' on the topic of mobile multicast within the framework of a cooperative EU project (DAIDALOS) on behalf of fixed and mobile operator Deutsche Telekom (T-Home/T-Mobile) reflects interest in development of efficient measures to provide multicast traffic (e.g. personalised IPTV, multi-player gaming, near-video on demand etc.) to mobile users e.g. passengers in vehicles (trains, planes, cars, ...).

An implementation of multicast support for NEMO protocol was done on a Linux-operated testbed.
Additionally multicast for ad-hoc networks and integration of broadcast technology is in scope of the project.

AFAIK at the moment there are no specific plans for deployment but depending on expected increased customer interest in mobile data services we are investigating potential saving in radio resources and system capacity, reduction in effort, increase performance and QoS. 

Kind regards
Dirk v. Hugo
 
Mobile & Wireless Solutions
Line of Business Products & Services
Systems Integration, BU Telco
T-Systems Enterprise Services GmbH
Deutsche-Telekom-Allee 7, D-64295 Darmstadt
Germany
Tel +49 6151 937-2536
Fax +49 6151 937-4611
Mailto:[email-masked]
Internet: http://www.t-systems.com 
 
-----Ursprüngliche Nachricht-----
Von: Jari Arkko [mailto:[email-masked]] 
Gesendet: Donnerstag, 27. September 2007 10:00
An: [email-masked]
Betreff: [multimob] implementations and deployments?

Hi,

Who are the people interested in this effort? Are they
researchers or people planning to deploy this technology
in some network? Are there implementations, if so on
what platforms? Are there deployment plans? Which of
the big mobile networks that we have today (say, 3GPP,
3GPP2, Wimax) are planning to employ a multicast
mobility feature (at L3) in their future networks?

Jari

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: "Hui Deng" <[email-masked]>
Date: Tue, 23 Oct 2007 23:29:48 +0800

We are interested in both Mobile multicast related issue
and mobile ip related multicast which could support mobile IPTV,
we will write the follow-up ID soon.

thanks

-Hui
(China Mobile)

Hi,

Jari