Subject: [multimob] Informal Meeting in San Francisco

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 9 Mar 2009 09:11:13 -0700 (PDT)

Hello folks,
  We are going to hold an informal meeting in IETF-74 mainly to discuss the documents. The possible time slots are:

Monday after the last session 19:40 - 20:40 
Wednesday after the plenary 19:30 - 20:30
Thursday after the plenary 19:30 - 20:30

If you have any suggestions please contact me and Brian.

Regards,

Behcet

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 11 Mar 2009 18:48:00 -0400

Could we do this meeting during the day ? I cannot meet any of those  
times.

Marshall

On Mar 9, 2009, at 12:11 PM, Behcet Sarikaya wrote:

> Hello folks,
>  We are going to hold an informal meeting in IETF-74 mainly to  
> discuss the documents. The possible time slots are:
>

---

From: <[email-masked]>
Date: Thu, 12 Mar 2009 11:24:09 +0100

Dear all, 
No problem for me with the dates below ... But we also could agree on a lunch break or a low occupied session in between - wonder whether we get a room and facilities then?

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Marshall Eubanks
Gesendet: Mittwoch, 11. März 2009 23:48
An: Behcet Sarikaya
Cc: [email-masked]
Betreff: Re: [multimob] Informal Meeting in San Francisco

Marshall

> If you have any suggestions please contact me and Brian.

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 12 Mar 2009 08:23:27 -0700 (PDT)

It seems like we have two possibilities:

1. Monday after the last session 19:40 - 20:40
Brian favors this one.

2. Breakfast session 8:00 - 9:00 am Thursday 
Marshall favors this one.

I think we can a room in either case with Jari's help.

Vote for your choice.

Regards, 

Behcet

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Thursday, March 12, 2009 5:24:09 AM
Subject: Re: [multimob] Informal Meeting in San Francisco

Dear all, 

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Marshall Eubanks
Gesendet: Mittwoch, 11. März 2009 23:48
An: Behcet Sarikaya
Cc: [email-masked]
Betreff: Re: [multimob] Informal Meeting in San Francisco

Marshall

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Thu, 12 Mar 2009 16:24:48 +0100

Hi all,

I will be fine with both dates.

Best regards,

Thomas

Behcet Sarikaya wrote:
> ------------------------------------------------------------------------
> *From:* "[email-masked]" <[email-masked]>
> *To:* [email-masked]; [email-masked]
> *Cc:* [email-masked]
> *Sent:* Thursday, March 12, 2009 5:24:09 AM
> *Subject:* Re: [multimob] Informal Meeting in San Francisco
> 
> Dear all,
> No problem for me with the dates below ... But we also could agree on a 
> lunch break or a low occupied session in between - wonder whether we get 
> a room and facilities then?
> 
> Best regards
> Dirk
> 
> 
> Von: [email-masked] <mailto:[email-masked]> 
> [mailto:[email-masked] <mailto:[email-masked]>] Im 
> Auftrag von Marshall Eubanks
> Cc: [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>

---

From: <[email-masked]>
Date: Thu, 12 Mar 2009 16:26:47 +0100

+1
:-) both dates are also fine with me!

Best regards,
Dirk

-----Ursprüngliche Nachricht-----
Von: Thomas C. Schmidt [mailto:[email-masked]] 
Gesendet: Donnerstag, 12. März 2009 16:25
An: Behcet Sarikaya
Cc: von Hugo, Dirk; [email-masked]; [email-masked]
Betreff: Re: [multimob] Informal Meeting in San Francisco

Hi all,

Best regards,

Thomas

---

From: Bill Atwood <[email-masked]>
Date: Thu, 12 Mar 2009 11:29:35 -0400

1st choice Thursday
2nd choice Monday
Both are possible

  Bill

Behcet Sarikaya wrote:
> No problem for me with the dates below ... But we also could agree on
> a lunch break or a low occupied session in between - wonder whether we
> get a room and facilities then?
>
> Best regards
> Dirk
>
>
> [mailto:[email-masked] <mailto:[email-masked]>]
> Im Auftrag von Marshall Eubanks

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 13 Mar 2009 07:50:47 -0700 (PDT)

Folks,
  It seems like Monday evening choice has now become unfavorable. So we are meeting on Thursday morning at a breakfast meeting between 8:00 and 9:00 am.

Regards,

Behcet

________________________________
From: Behcet Sarikaya <[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Thursday, March 12, 2009 10:23:27 AM
Subject: Re: [multimob] Informal Meeting in San Francisco

Vote for your choice.

Regards, 

Behcet

Dear all, 

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Marshall Eubanks
Gesendet: Mittwoch, 11. März 2009 23:48
An: Behcet Sarikaya
Cc: [email-masked]
Betreff: Re: [multimob] Informal Meeting in San Francisco

Marshall

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 14 Mar 2009 14:10:23 +0900 (JST)

I don't know if I can participate in the scheduled informal meeting.

Anyway, I updated two drafts describing PIMP multicast support [1] and
IGMP/MLD extensions [2] with consideration of various necessary
scenarios.
[1] draft-asaeda-multimob-pmip6-extension-01.txt
[2] draft-asaeda-multimob-igmp-mld-mobility-extensions-02.txt

I'd like to encourage people to read these drafts. I'm happy to hear
your opinions for them.

In the meeting, I hope people would share the information what kinds
of issues are in multicast support in mobility by clarifying the
existing problems and get concensus for the work. This should be the
first step (otherwise the meeting will keep repeating the same
arguments..).
My wish is then the discussion of the plan for improvement of two
requirement drafts. It would be great if the above drafts become
good inputs for the solutions.

Regards,
--
Hitoshi Asaeda

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Mar 2009 07:33:53 -0700 (PDT)

From: Hitoshi Asaeda <[email-masked]>
To: [email-masked]
Sent: Saturday, March 14, 2009 12:10:23 AM
Subject: Re: [multimob] Informal Meeting in San Francisco

[behcet] We are looking for volunteers for the requirements drafts. 
PMIPv6 requirements draft needs a major update based on the discussions in Minneapolis BoF.  
I don't know if I can participate in the scheduled informal meeting.

requirement drafts.
More details to be discussed at the informal meeting. 

It would be great if the above drafts become
good inputs for the solutions.

Regards,

---

From: <[email-masked]>
Date: Wed, 18 Mar 2009 16:29:56 +0100

Dear Behcet, all
I think you are referring to http://tools.ietf.org/id/draft-deng-multimob-pmip6-requirement-01.txt with special emphasis on the mentioned clarification of basics of mobile multicast and focussing on the deployment problems  - including traffic arguments - we want to solve ... and that we should make up a separate draft on potential optimizations, right?
Best regards, 
Dirk 

  _____  

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Mittwoch, 18. März 2009 15:34
An: Hitoshi Asaeda; [email-masked]
Betreff: Re: [multimob] Informal Meeting in San Francisco

  _____  

Regards,

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Mar 2009 09:00:53 -0700 (PDT)

Yes, I agree.
We should also make sure to get netlmm people including netlmm chairs to comment.

Regards,

Behcet

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]
Sent: Wednesday, March 18, 2009 10:29:56 AM
Subject: AW: [multimob] Informal Meeting in San Francisco

Dear Behcet, all

Regards,