Subject: Re: [multimob] [netlmm] Notification for draft-sijeon-netlmm-mms-pmip6

From: <[email-masked]>
Date: Tue, 3 Mar 2009 12:36:44 +0100

Dear Seil Jeon,
thanks for that ... it looks quite promising, but I couldn't download more that the first 2 pages from your link.
I propose to use http://www.ietf.org/internet-drafts/draft-sijeon-netlmm-mms-pmip6-00.txt
- and btw this is also highly interesting for MultiMob BOF, I suppose!
Best regards

Dirk 

  _____  

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Jeon Seil
Gesendet: Dienstag, 3. März 2009 10:21
An: [email-masked]
Betreff: [netlmm] Notification for draft-sijeon-netlmm-mms-pmip6

Hello.. Netlmm All..

We have submitted a new draft for PMIPv6 multicasting.

Please take a look and let us know if you have any comments.

Thank you.. 

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Friday, February 27, 2009 1:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Manual Post Requested for draft-sijeon-netlmm-mms-pmip6 
Manual Posting Requested for following Internet-Draft:
I-D Submission Tool URL:
https://datatracker.ietf.org/idst/status.cgi?submission_id=12796
Filename:    draft-sijeon-netlmm-mms-pmip6
Version:    00
Staging URL:    http://www3.ietf.org/proceedings/staging/draft-sijeon-
netlmm-mms-pmip6-00.txt
Title:     Mobile Multicasting Support in Proxy Mobile IPv6
Creation_date:    2009-02-26
WG ID:     Indvidual Submission
Number_of_pages: 8
Abstract:
To support IP-based group communication in mobile such as mobile IPTV, IP multicasting is required. Two major constraints in mobile multicasting are the tunnel convergence problem and high handover latency. To reduce the constraints, several mobile multicasting schemes base on Mobile IP have been proposed. To meet requirements, we present a multicasting architecture and fast handover scheme for Proxy Mobile IPv6 (PMIPv6).
Submitter: Seil Jeon ([email-masked])
Author(s):
Seil Jeon, [email-masked]
Younghan Kim, [email-masked]

---

From: <[email-masked]>
Date: Tue, 3 Mar 2009 15:17:06 +0100

Hello Seil,

I've just read your draft and I think it is quite inline with draft-asaeda-multimob-pmip6-extension-00.txt. Actually, draft-asaeda describes different scenarios; among them is the MAg acting as IGMP/MLD proxy. Multicast handover also leverage on context transfer. The only difference I see is that, in your draft, the multicast delivery tree goes through a local multicast router and not at the LMA, like in draft-asaeda. So, I think there is a mobility scenario where the MN can handoff to a new MAG served by a new local multicast router, right? 

In Figure 2, the nMAG sends pBU to the multicast router, I guess it must proceed pBU/pBA with LMA, right?

Regards,
Pierrick

________________________________________
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 3 mars 2009 12:37
À : [email-masked]
Cc : [email-masked]
Objet : Re: [multimob] [netlmm] Notification fordraft-sijeon-netlmm-mms-pmip6

Dear Seil Jeon,

________________________________________

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 3 Mar 2009 08:36:34 -0800 (PST)

Hi Seil,
  Your draft is of interest to Multimob.
We are going to have a bar meeting in San Francisco. 
I suggest that you subscribe to Multimob mailing list at https://www1.ietf.org/mailman/listinfo/multimob
and if you are attending IETF-74 let us know if you wish to shortly talk about your draft.

Regards,

Behcet

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Tuesday, March 3, 2009 8:17:06 AM
Subject: Re: [multimob] [netlmm] Notification fordraft-sijeon-netlmm-mms-pmip6

Hello Seil,

Regards,
Pierrick

Dear Seil Jeon,

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Friday, February 27, 2009 1:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Manual Post Requested for draft-sijeon-netlmm-mms-pmip6 
_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: Jeon Seil <[email-masked]>
Date: Mon, 9 Mar 2009 01:06:15 +0900

Thank you for your kindness and interesting

---------- Forwarded message ----------
From: <[email-masked]>
Date: 2009/3/3
Subject: AW: [netlmm] Notification for draft-sijeon-netlmm-mms-pmip6
To: [email-masked]
Cc: [email-masked]

 Dear Seil Jeon,
thanks for that ... it looks quite promising, but I couldn't download more
that the first 2 pages from your link.
I propose to use
http://www.ietf.org/internet-drafts/draft-sijeon-netlmm-mms-pmip6-00.txt
- and btw this is also highly interesting for MultiMob BOF, I suppose!
Best regards

Dirk

 ------------------------------
*Von:* [email-masked] [mailto:[email-masked]] *Im Auftrag
von *Jeon Seil
*Gesendet:* Dienstag, 3. März 2009 10:21
*An:* [email-masked]
*Betreff:* [netlmm] Notification for draft-sijeon-netlmm-mms-pmip6

  Hello.. Netlmm All..

Thank you..

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Friday, February 27, 2009 1:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Manual Post Requested for draft-sijeon-netlmm-mms-pmip6
Manual Posting Requested for following Internet-Draft:
I-D Submission Tool URL:
https://datatracker.ietf.org/idst/status.cgi?submission_id=12796
Filename:    draft-sijeon-netlmm-mms-pmip6
Version:    00
Staging URL:    http://www3.ietf.org/proceedings/staging/draft-sijeon-
netlmm-mms-pmip6-00.txt
Title:     Mobile Multicasting Support in Proxy Mobile IPv6
Creation_date:    2009-02-26
WG ID:     Indvidual Submission
Number_of_pages: 8
Abstract:
To support IP-based group communication in mobile such as mobile IPTV, IP
multicasting is required. Two major constraints in mobile multicasting are
the tunnel convergence problem and high handover latency. To reduce the
constraints, several mobile multicasting schemes base on Mobile IP have been
proposed. To meet requirements, we present a multicasting architecture and
fast handover scheme for Proxy Mobile IPv6 (PMIPv6).
Submitter: Seil Jeon ([email-masked])
Author(s):
Seil Jeon, [email-masked]
Younghan Kim, [email-masked]

---

From: Jeon Seil <[email-masked]>
Date: Mon, 9 Mar 2009 01:07:53 +0900

I'm sorry my late response and thank you for your concerns.

I can say "Yes" about your first inquiry.

But I want to describe a little more.

In my architecture, big difference is a separation of data path for unicast
and multicast traffic.

I think it needs to remove network cost due to tunnel convergence and to
reduce network complexity due to multicast routing update.

When we see "context transfer" in handover procedure,I can say Asaeda's
scheme is "reactive"

and my scheme is "proactive"

** "I guess it must proceed pBU/pBA with LMA, right?"

Yes.. it was my mistake..

So, I will upload modified version soon.

Thank you..

2009/3/3 <[email-masked]>

> Hello Seil,
>
> I've just read your draft and I think it is quite inline with
> draft-asaeda-multimob-pmip6-extension-00.txt. Actually, draft-asaeda
> describes different scenarios; among them is the MAg acting as IGMP/MLD
> proxy. Multicast handover also leverage on context transfer. The only
> difference I see is that, in your draft, the multicast delivery tree goes
> through a local multicast router and not at the LMA, like in draft-asaeda.
> So, I think there is a mobility scenario where the MN can handoff to a new
> MAG served by a new local multicast router, right?
>

---

From: Jeon Seil <[email-masked]>
Date: Mon, 9 Mar 2009 01:32:05 +0900

At that times, I will have another important business in my country.

 But, if you give me a chance to talk about more at next IETF-75 meeting,

I would talk and participate meeting in multimob.

However, regardless of meeting, I hope to proceed and cooperate this work
with multimob

friends.

2009/3/4 Behcet Sarikaya <[email-masked]>

> I suggest that you subscribe to Multimob mailing list at
> https://www1.ietf.org/mailman/listinfo/multimob
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* [email-masked]; [email-masked]
> *Cc:* [email-masked]
> *Sent:* Tuesday, March 3, 2009 8:17:06 AM
> *Subject:* Re: [multimob] [netlmm] Notification
> fordraft-sijeon-netlmm-mms-pmip6
>
> Hello Seil,
>