Subject: [multimob] Fwd: BOF Requests for IETF-75

From: Marshall Eubanks <[email-masked]>
Date: Sun, 26 Apr 2009 13:52:38 -0400

FYI

Begin forwarded message:

> From: Adrian Farrel <[email-masked]>
> Date: April 26, 2009 12:47:20 PM EDT
> To: [email-masked]
> Subject: BOF Requests for IETF-75
> Reply-To: Adrian Farrel <[email-masked]>
>
> Hi,
>
> According to the cut-off dates list for the 75th IETF:
>
>>> June 8, Monday - Cutoff date for requests to Area Directors to
>>> schedule BOFs at 17:00 PDT (24:00 UTC/GMT)
>
> If you plan to submit a request for a BOF in Stockholm please start  
> the preparation and let us know as soon as possible.
>
> RFC 5434 is good reading about how to prepare for a successful BOF  
> session.
>
> Adrian and Ross
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

Regards
Marshall Eubanks
CEO / AmericaFree.TV

---

From: <[email-masked]>
Date: Mon, 27 Apr 2009 10:15:10 +0200

Thanks, Marshall,
For pointing at the time line and document. You are right, this is now really urgent, especially with regard to RFC quote:

The expectations for a second BOF are generally higher than those for an initial BOF.  In addition to the work done up through the first BOF, the first BOF will have highlighted the key areas where additional work is needed.  The time leading up to the second BOF will need to be spent working through those outstanding issues.
Second BOFs should not be a repeat of the first BOF, with the same issues being raised and the same (unsatisfactory) responses provided.  The second BOF needs to show that all previously identified issues have been resolved and that formation of a WG is now in order.	 
... we should now focus on charter update and documents as agreed in SF.

Are we inline that the WG generally should cover all mobility-related issues of Multicast, 
i.e., extend multicast onto the mobility domain ... And the proposed first documents will concentrate on Multicast reception only and PMIPv6?

Best regards,
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Marshall Eubanks
Gesendet: Sonntag, 26. April 2009 19:53
An: [email-masked]
Betreff: [multimob] Fwd: BOF Requests for IETF-75

FYI

Regards
Marshall Eubanks
CEO / AmericaFree.TV

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 27 Apr 2009 10:43:51 +0200

Hi Dirk,

yes, it looks like tough work ;)

[email-masked] wrote:
> i.e., extend multicast onto the mobility domain ... 

I guess we should.

> And the proposed first documents will concentrate on Multicast reception 
only and PMIPv6?

Well, I guess the "and" should be weakened. Actually we should come up 
with a little more than only mcast listeners in PMIPv6. As discussed in 
SF, we (this is Hitoshi, Gorry & I) started reworking the MLD parts ...

Let's see, but I suppose we agree: there should be some jump in progress!

Cheers,

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 Apr 2009 08:42:41 -0700 (PDT)

Hi Thomas, all,
  As we discussed in SF, the draft on
Group Management Protocol Operation Over Wireless Problem Statement
could be improved. Gory said he plans to help starting sometime in May.
  If you wish I can give you the xml file.

Regards,

Behcet

________________________________
From: Thomas C. Schmidt <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Monday, April 27, 2009 3:43:51 AM
Subject: Re: [multimob] Fwd: BOF Requests for IETF-75

Hi Dirk,

[email-masked] wrote:
> Second BOFs should not be a repeat of the first BOF, with the same issues being raised and the same (unsatisfactory) responses provided.  The second BOF needs to show that all previously identified issues have been resolved and that formation of a WG is now in order.    ... we should now focus on charter update and documents as agreed in SF.
> 
> Are we inline that the WG generally should cover all mobility-related issues of Multicast, i.e., extend multicast onto the mobility domain ... 

I guess we should.

only and PMIPv6?

Well, I guess the "and" should be weakened. Actually we should come up with a little more than only mcast listeners in PMIPv6. As discussed in SF, we (this is Hitoshi, Gorry & I) started reworking the MLD parts ...

Cheers,

Thomas

>> If you plan to submit a request for a BOF in Stockholm please start  the preparation and let us know as soon as possible.
>> 
>> RFC 5434 is good reading about how to prepare for a successful BOF  session.
>> 
>> Adrian and Ross
> https://www..ietf.org/mailman/listinfo/multimob

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 27 Apr 2009 18:23:28 +0200

Hi Behcet,

actually, we are working with Gorry and Hitoshi on the solution document 
- I'm not sure about an extra problem statement, as all the issues are 
already explained in the Mobopts PS. Actually, the problem is understood 
quite well.

So, solutions seem more an issue in the moment, I guess ...

Best regards,

Thomas

Behcet Sarikaya wrote:
> ------------------------------------------------------------------------
> *From:* Thomas C. Schmidt <[email-masked]>
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Sent:* Monday, April 27, 2009 3:43:51 AM
> *Subject:* Re: [multimob] Fwd: BOF Requests for IETF-75
> 
> Hi Dirk,
> 
> [email-masked] <mailto:[email-masked]> wrote:
>>  Thanks, Marshall,
>>  For pointing at the time line and document. You are right, this is now 
> really urgent, especially with regard to RFC quote:
>>
>>  The expectations for a second BOF are generally higher than those for 
> an initial BOF.  In addition to the work done up through the first BOF, 
> the first BOF will have highlighted the key areas where additional work 
> is needed.  The time leading up to the second BOF will need to be spent 
> working through those outstanding issues.
>>  Second BOFs should not be a repeat of the first BOF, with the same 
> issues being raised and the same (unsatisfactory) responses provided.  
> The second BOF needs to show that all previously identified issues have 
> been resolved and that formation of a WG is now in order.    ... we 
> should now focus on charter update and documents as agreed in SF.
>>
>>  Are we inline that the WG generally should cover all mobility-related 
> issues of Multicast, i.e., extend multicast onto the mobility domain ...
> 
> I guess we should.
> 
>>  Von: [email-masked] <mailto:[email-masked]> 
> [mailto:[email-masked] <mailto:[email-masked]>] Im 
> Auftrag von Marshall Eubanks
>>  An: [email-masked] <mailto:[email-masked]>
>> > From: Adrian Farrel <[email-masked] 
> <mailto:[email-masked]>>
>> > To: [email-masked] <mailto:[email-masked]>
>> > Reply-To: Adrian Farrel <[email-masked] 
> <mailto:[email-masked]>>
>> >
>> > Hi,
>> >
>> > [email-masked] <mailto:[email-masked]>
>>  CEO / AmericaFree..TV <http://americafree.tv/>
>>
>>  [email-masked] <mailto:[email-masked]>
>>  [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

--

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 Apr 2009 11:42:32 -0700 (PDT)

Hi Thomas,
  That's what we did in the first BoF and realized that the problem was not understood at all.
  Regards,

Behcet

________________________________
From: Thomas C. Schmidt <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Cc: [email-masked]; [email-masked]
Sent: Monday, April 27, 2009 11:23:28 AM
Subject: Re: [multimob] Fwd: BOF Requests for IETF-75

Hi Behcet,

actually, we are working with Gorry and Hitoshi on the solution document - I'm not sure about an extra problem statement, as all the issues are already explained in the Mobopts PS. Actually, the problem is understood quite well.

So, solutions seem more an issue in the moment, I guess ....

Best regards,

Thomas

Behcet Sarikaya wrote:
> an initial BOF.  In addition to the work done up through the first BOF, the first BOF will have highlighted the key areas where additional work is needed.  The time leading up to the second BOF will need to be spent working through those outstanding issues.
> issues being raised and the same (unsatisfactory) responses provided.  The second BOF needs to show that all previously identified issues have been resolved and that formation of a WG is now in order.    ... we should now focus on charter update and documents as agreed in SF.
>> 
> [mailto:[email-masked] <mailto:[email-masked]>] Im Auftrag von Marshall Eubanks
>>  https://www.ietf..org/mailman/listinfo/multimob
> -- Prof. Dr. Thomas C. Schmidt