Subject: Re: [multimob] Another question

From: Jari Arkko <[email-masked]>
Date: Mon, 01 Jun 2009 18:47:44 +0300

Was there any response to this?

Jari Arkko wrote:
> Also, I have another question of my own. This does not have anything 
> to do with the technical parts, but more about groups of people who 
> are interested in this. Are the people interested in multimob and 
> proxy mip disjoint groups?
>
> For instance, are there people who are interested in Multimob going 
> forward AND who are, e.g., proxy MIP implementors?
>
> Jari
>
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 1 Jun 2009 10:09:29 -0700 (PDT)

Hi Jari,
  My responses are given below.

Regards,

Behcet

----- Original Message ----
From: Jari Arkko <[email-masked]>
To: [email-masked]
Sent: Monday, June 1, 2009 10:47:44 AM
Subject: Re: [multimob] Another question

Jari Arkko wrote:
> Also, I have another question of my own. This does not have anything to do with the technical parts, but more about groups of people who are interested in this. Are the people interested in multimob and proxy mip disjoint groups?
> 
[behcet] I don't think so. So of us like Suresh and others are active in both groups.

> For instance, are there people who are interested in Multimob going forward AND who are, e.g.., proxy MIP implementors?

[behcet] We welcome PMIP implementors to Multimob.
I am not sure if they are in Multimob but I believe they will be.

---

From: Frank Xia <[email-masked]>
Date: Mon, 01 Jun 2009 12:10:32 -0500

Hi Jari

I am interested in multimob, and also
have interaction with PMIP implementation
team of our company.  But, I am not
an implementor.

BR
Frank

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 1 Jun 2009 13:32:21 -0400

Jari,

I'm interested in multicast mobility, especially from the Mobile TV
point of view. 

PMIP is one of the possible scenarios, but I hope that the multimob
group will consider MIP and other mobility scenarios as well.

Regards,

Juan Carlos 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Frank Xia
Sent: Monday, June 01, 2009 1:11 PM
To: Jari Arkko; [email-masked]
Subject: Re: [multimob] Another question

Hi Jari

BR
Frank

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 3 Jun 2009 11:42:25 -0700 (PDT)

Hi JC,
  If you have any suggestions to modify the charter according to your suggested direction, please go through the charter and post it on the list.

Regards,

Behcet

----- Original Message ----
From: "Zuniga, Juan Carlos" <[email-masked]>
To: Frank Xia <[email-masked]>; Jari Arkko <[email-masked]>; [email-masked]
Sent: Monday, June 1, 2009 12:32:21 PM
Subject: Re: [multimob] Another question

Jari,

Regards,

Juan Carlos 

-----Original Message-----

Hi Jari

BR
Frank