Subject: [multimob] multimob post from Chunyan

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 5 Jun 2009 08:54:55 -0700 (PDT)

Chunyan, I suggest that you write a draft and/or tell us how the charter should be modified.

--behcet

________________________________
From: YAO Chunyan 
Sent: 2009年6月4日 13:46
To: 'Behcet Sarikaya '; [email-masked]'
Subject: FW: [multimob] multimob post from juancarlos

Dear Behcet, Thank you very much for sending me the draft charter!
 
Hi, All, It seems that there is no consideration on multicast source mobility and service procedures in multimob, right? Could anyone kindly tell me why no consideration on those issues?
 
Regards,
Chunyan

________________________________
From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: 2009年6月2日 22:24
To: YAO Chunyan; [email-masked]
Subject: Re: [multimob] multimob post from juancarlos

Hi Chunyan,
  This is the latest charter text incorporating Pierrick's comments..

Regards,

Behcet

________________________________
From: YAO Chunyan <[email-masked]>
To: Behcet Sarikaya <[email-masked]>; [email-masked]
Cc: Juan Carlos Zuniga <[email-masked]>
Sent: Tuesday, June 2, 2009 1:28:38 AM
Subject: RE: [multimob] multimob post from juancarlos

Hi, all, I am interested in multicast mobility also. 
I am not sure how the charter is going? There is no further mail since May 19. 
Regards, 
Chunyan Yao 
-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya 
Sent: 2009年6月2日 11:10 
To: [email-masked] 
Cc: Juan Carlos Zuniga 
Subject: [multimob] multimob post from juancarlos 

Jari, 
I'm interested in multicast mobility, especially fm the Mobile TV point of view. 
PMIP is one of the possible scenarios, but I hope that the multimob group will consider MIP and other mobility scenarios as well.
Regards, 
Juan Carlos 
-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Frank Xia 
Sent: Monday, June 01, 2009 1:11 PM 
To: Jari Arkko; [email-masked] 
Subject: Re: [multimob] Another question 
Hi Jari 
I am interested in multimob, and also 
have interaction with PMIP implementation team of our company.  But, I am not an implementor. 
BR 
Frank 
----- Original Message ----- 
From: "Jari Arkko" <[email-masked]> 
To: <[email-masked]> 
Sent: Monday, June 01, 2009 10:47 AM 
Subject: Re: [multimob] Another question 

> Was there any response to this? 
> 
> Jari Arkko wrote: 
>> Also, I have another question of my own. This does not have anything 
>> to do with the technical parts, but more about groups of people who 
>> are interested in this. Are the people interested in multimob and 
>> proxy mip disjoint groups? 
>> 
>> For instance, are there people who are interested in Multimob going 
>> forward AND who are, e.g., proxy MIP implementors? 
>> 
>> Jari 
snipped the rest.

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 05 Jun 2009 18:29:07 +0200

Hi Chunyan,

source mobility is a little more complex and probably not the issue to 
start with. However, at least in the initial topic list, I suggested to 
include the issue of basic address transparency for sources.

Regarding the general aspects of source mobility, the problem space and 
solutions published so far, I would like to hint on our problem 
statement: http://tools.ietf.org/html/draft-irtf-mobopts-mmcastv6-ps . 
This dedicates a larger portion to the the topic.

Best regards,

Thomas

> ------------------------------------------------------------------------
> *From:* YAO Chunyan
> *Sent:* 2009年6月4日 13:46
> *To:* 'Behcet Sarikaya '; [email-masked]'
> *Subject:* FW: [multimob] multimob post from juancarlos
> 
> *Dear *Behcet, Thank you very much for sending me the draft charter!
>  
> Hi, All, It seems that there is no consideration on multicast source 
> mobility and service procedures in multimob, right? Could anyone kindly 
> tell me why no consideration on those issues?
>  
> Regards,
> Chunyan
> 
> ------------------------------------------------------------------------
> *From:* Behcet Sarikaya [mailto:[email-masked]]
> *Sent:* 2009年6月2日 22:24
> *To:* YAO Chunyan; [email-masked]
> *Subject:* Re: [multimob] multimob post from juancarlos
> 
> Hi Chunyan,
>   This is the latest charter text incorporating Pierrick's comments.
>  
> Regards,
>  
> Behcet
> 
> ------------------------------------------------------------------------
> *From:* YAO Chunyan <[email-masked]>
> *To:* Behcet Sarikaya <[email-masked]>; [email-masked]
> *Cc:* Juan Carlos Zuniga <[email-masked]>
> *Sent:* Tuesday, June 2, 2009 1:28:38 AM
> *Subject:* RE: [multimob] multimob post from juancarlos
> 
> 
> From: [email-masked] [_mailto:[email-masked]] On 
> Behalf Of Behcet Sarikaya
> Sent: 2009年6月2日 11:10
> To: [email-masked]
> Cc: Juan Carlos Zuniga
> PMIP is one of the possible scenarios, but I hope that the multimob 
> group will consider MIP and other mobility scenarios as well.
> 
> Regards,
> 
> Juan Carlos
> 
> From: [email-masked] [_mailto:[email-masked]] On 
> Behalf Of Frank Xia
>> > are interested in this.. Are the people interested in multimob and
> ------------------------------------------------------------------------
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °