Subject: [multimob] Multimob Architecture

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 11 Jun 2009 08:41:16 -0700 (PDT)

Hello all,
  I was wondering if we need to add an architecture document to the charter. 
Maybe it will be nice to have a document that brings together the two components of Multimob: group management and mobility protocols.
  Regards,

Behcet

---

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 11 Jun 2009 20:02:51 +0200

Behcet Sarikaya wrote:
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
> 
> 
If there are important architectural issues, we could. I'm not sure I 
see architectural issues, maybe others do?

One other thought: I worry a little that multihoming work has a 
milestone of 6 months, and while I see this as important, I do not see a 
draft yet on this topic, so  maybe the initial milestone is now too soon.

Gorry

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Thu, 11 Jun 2009 20:20:54 +0200

Hi Gorry, et al.,

Gorry Fairhurst wrote:
> Behcet Sarikaya wrote:
>> Hello all,
>>   I was wondering if we need to add an architecture document to the 
>> charter. Maybe it will be nice to have a document that brings together 
>> the two components of Multimob: group management and mobility protocols.
>>   Regards,
>>
>> Behcet
>>
>>

I'm not really convinced that there is any universal architecture: 
Rather I see quite different settings as defined by the mobility 
protocols in place.

> draft yet on this topic, so  maybe the initial milestone is now too soon.

Agree: supposedly, multihoming support is one of the more complex 
issues. Personally, I don't have a clear picture on how to best deal 
with it. So 6 month might be really too ambitious.

Best regards,

Thomas
-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °