Subject: [multimob] operator's requirements

From: <[email-masked]>
Date: Thu, 30 Jul 2009 11:03:10 +0200

Hi,
 
I couldn't attend the multimob session due to the overlap with MEXT
session. However, I just want to say that I agree with operator's
requirements brought by Dirk. IMHO, harmonization with Multicast
delivery on fixed network and optimal routing are also requirements to
be taken into account.
 
BR,
Pierrick

---

From: <[email-masked]>
Date: Thu, 30 Jul 2009 11:08:40 +0200

Dear Pierrick,
I am happy you mention that point. I fully agree  - that's what I wanted
to express with FMC (Fixed Mobile Convergence), and I am glad if we
could discuss and evaluate that issue in more detail in the future
within the framework of a WG ;-) 
Best regards, 
Dirk 

________________________________

Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von [email-masked]
Gesendet: Donnerstag, 30. Juli 2009 11:03
An: [email-masked]
Betreff: [multimob] operator's requirements

Hi,

BR,
Pierrick

---

From: Liu Hui <[email-masked]>
Date: Fri, 31 Jul 2009 18:16:16 +0800

I agree these issues are worth exploring.  

There are already some suggestions on how to harmonize the fixed network
multicasting and mobile IP signalling, and on how to implement optimal
multicast forwarding in receiver mobility senario in the architecture draft
"draft-liu-multimob-multicast-receiver-mobility-00.txt". Section 2 gives
some general desciptions, and the latter sections show more details. I
recomment you to have a read on it and evaluate whether or not they are
applicable and complete regarding to the operator's requirements. 

It's a good thing that these commonly interested issues are discussed and
evaluated in the future.

Best Regards,
Liu Hui

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, July 30, 2009 5:09 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [multimob] operator's requirements
> 
> Dear Pierrick,
> I am happy you mention that point. I fully agree  - that's 
> what I wanted to express with FMC (Fixed Mobile Convergence), 
> and I am glad if we could discuss and evaluate that issue in 
> more detail in the future within the framework of a WG ;-) 
> Best regards, Dirk 
>  
> 
> Von: [email-masked] 
> [mailto:[email-masked]] Im Auftrag von 
> [email-masked]
> I couldn't attend the multimob session due to the overlap 
> with MEXT session. However, I just want to say that I agree 
> with operator's requirements brought by Dirk. IMHO, 
> harmonization with Multicast delivery on fixed network and 
> optimal routing are also requirements to be taken into account.
>  
> BR,
> Pierrick
>