Subject: [multimob] Multimob BoF

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 Jul 2009 07:43:48 -0700 (PDT)

Hello Folks,
  We will have the BoF tomorrow (Tuesday Afternoon Session III on July 28) starting at 17:10 at Room 307 on Level 3 just before the Social.
  You can check the latest agenda and see the presentations online at:
http://www.ietf.org/proceedings/75/agenda/multimob.html

Note the room change.

Please attend the meeting and support Multimob.

Regards,

Gorry& Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 28 Jul 2009 01:15:11 -0700 (PDT)

Hi Hui,
  I corrected the link. Thanks for pointing this out.

Regards,

Behcet

----- Original Message ----
> From: Liu Hui <[email-masked]>
> To: Behcet Sarikaya <[email-masked]>
> Sent: Monday, July 27, 2009 8:07:03 PM
> Subject: RE: [multimob] Multimob BoF
> 
> Hi Bechet,
> 
> The link of the IGMP requirement draft is still version 1.  Please make a
> check for it. 
> 
> Thanks,
> Liu Hui
> 
> 
> > -----Original Message-----
> > From: [email-masked] 
> > [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
> > Sent: Monday, July 27, 2009 10:44 PM
> > To: [email-masked]
> > Subject: [multimob] Multimob BoF
> > 
> > Hello Folks,
> >   We will have the BoF tomorrow (Tuesday Afternoon Session 
> > III on July 28) starting at 17:10 at Room 307 on Level 3 just 
> > before the Social.
> > _______________________________________________
> > multimob mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/multimob