Subject: [multimob] FW: New Version Notification for draft-sijeon-multimob-mms-pmip6-00

From: "Seil Jeon" <[email-masked]>
Date: Sat, 4 Jul 2009 21:54:46 +0900

Hello.. multimob All..

We have submitted a new draft for PMIPv6 multicasting.

Please take a look and let us know if you have any comments.

Thank you.. 

http://www.ietf.org/proceedings/staging/draft-sijeon-multimob-mms-pmip6-
00.txt

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Saturday, July 04, 2009 9:45 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-sijeon-multimob-mms-pmip6-00 

A new version of I-D, draft-sijeon-multimob-mms-pmip6-00.txt has been
successfuly submitted by Seil Jeon and posted to the IETF repository.

Filename:	 draft-sijeon-multimob-mms-pmip6
Revision:	 00
Title:		 Mobile Multicasting Support in Proxy Mobile IPv6
Creation_date:	 2009-07-04
WG ID:		 Independent Submission
Number_of_pages: 9

Abstract:
To support IP-based group communication such as mobile IPTV in mobile
environment, IP multicasting is required. Two major constraints in mobile
multicasting are the tunnel convergence problem and high handover latency.
To reduce the constraints, several mobile multicasting schemes based on
Mobile IP have been proposed. To provide efficient mobile multicast service
related to two problems, we present a multicasting architecture and fast
handover scheme for Proxy Mobile IPv6 (PMIPv6).

The IETF Secretariat.

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Sat, 04 Jul 2009 15:25:57 +0200

Hi Seil,

I have a quick question: In your scenario, how do you expect MLD Reports 
to arrive at the MR?

Thanks,

Thomas

Seil Jeon wrote:
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: "Seil Jeon" <[email-masked]>
Date: Sun, 5 Jul 2009 00:41:57 +0900

Hi.. Thomas,

As mentioned in the draft, MAG performs the function of MLD forwarding
proxy (MF-Proxy). 

Therefore, MLD Reports received from a MN are delivered to the MAG.

The MAG forwards the message to the MR.

Thanks

Seil

-----Original Message-----
From: Thomas C. Schmidt [mailto:[email-masked]] 
Sent: Saturday, July 04, 2009 10:26 PM
To: Seil Jeon
Cc: [email-masked]
Subject: Re: [multimob] FW: New Version Notification for draft-sijeon-
multimob-mms-pmip6-00

Hi Seil,

I have a quick question: In your scenario, how do you expect MLD Reports to
arrive at the MR?

Thanks,

Thomas

Seil Jeon wrote:
> environment, IP multicasting is required. Two major constraints in 
> mobile multicasting are the tunnel convergence problem and high handover
latency.
> To reduce the constraints, several mobile multicasting schemes based 
> on Mobile IP have been proposed. To provide efficient mobile multicast 
> service related to two problems, we present a multicasting 
> architecture and fast handover scheme for Proxy Mobile IPv6 (PMIPv6).
>  
> 
> 
> 
> The IETF Secretariat.
> 

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7
°
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany
°
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452
°
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409
°

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Sat, 04 Jul 2009 17:49:22 +0200

Hi Seil,

thanks for your reply.

> The MAG forwards the message to the MR.

Yes, this is written in the draft and I read it. However, the question
was how the MLD reports travel from MAG to MR ? MLD packets are link-local.

Best regards,

Thomas

--

---

From: "Seil Jeon" <[email-masked]>
Date: Sun, 5 Jul 2009 01:35:20 +0900

Hi Thomas,

Thanks for your comment.

When the MAG forwards the MLD packets, received from the MN, to the MR, it
uses its link-local address.

Best regards,

Seil

-----Original Message-----
From: Thomas C. Schmidt [mailto:[email-masked]] 
Sent: Sunday, July 05, 2009 12:49 AM
To: Seil Jeon
Cc: [email-masked]
Subject: Re: [multimob] FW: New Version Notification for draft-sijeon-
multimob-mms-pmip6-00

Hi Seil,

thanks for your reply.

> The MAG forwards the message to the MR.

Yes, this is written in the draft and I read it. However, the question was
how the MLD reports travel from MAG to MR ? MLD packets are link-local.

Best regards,

Thomas

> I have a quick question: In your scenario, how do you expect MLD 
> Reports to arrive at the MR?
> 
> Thanks,
> 
> Thomas
> 
> Seil Jeon wrote:
>>  
>> Hello.. multimob All..
>>
>> http://www.ietf.org/proceedings/staging/draft-sijeon-multimob-mms-pmi
>> p
>> 6-
>> 00.txt
>>
>>
>>
>> on Mobile IP have been proposed. To provide efficient mobile 
>> multicast service related to two problems, we present a multicasting 

--

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Sat, 04 Jul 2009 19:04:29 +0200

Hi Seil,

thanks for clarification.

> uses its link-local address.
O.K. - this means, that you are considering one flat network containing
all MAGs and all MRs. I guess this should be mentioned explicitly,
preferably in the abstract of the draft.

Best regards,

Thomas

--