Subject: [multimob] BoF Agenda posted

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 14 Jul 2009 09:27:14 -0700 (PDT)

Hello Folks,
  We posted BoF agenda at:
http://www.ietf.org/proceedings/09jul/agenda/multimob.html
which contains links to the presentations as well. Some presentations are coming up soon, so please visit the agenda page often.

  The agenda also contains links to the drafts. If your draft is missing, please let me know.

Regards,

Gorry & Behcet

---

From: Liu Hui <[email-masked]>
Date: Wed, 15 Jul 2009 09:37:16 +0800

Hi  Behcet,

The IGMP/MLD requirement draft in the agenda has been updated to a new
version. 

The major changes is in section 4.4.  The wireless link type is abstracted
and classified and their requirements on IGMP/MLD protocols are discussed.
Other changes are for editorial improvement such as  better wording or
conciseness:

http://ietfreport.isoc.org/all-ids/draft-liu-multimob-igmp-mld-mobility-req-
02.txt

We welcome the comments of the group.

Best Regards,
Liu Hui

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
> Sent: Wednesday, July 15, 2009 12:27 AM
> To: [email-masked]
> Subject: [multimob] BoF Agenda posted
> 
> 
> Hello Folks,
>   We posted BoF agenda at:
> which contains links to the presentations as well. Some 
> presentations are coming up soon, so please visit the agenda 
> page often.
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob