Subject: [multimob] Scribes and note takers on Tuesday - volunteer now!

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 27 Jul 2009 10:32:39 +0200

We need some volunteers to take notes and jabber-scribe for the
MultiMob BOF.  We have a full agenda and can't start the meeting without 
them, so please do volunteer now to save us time.

Volunteers please send an email to the chairs (in CC),

Gorry & Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 28 Jul 2009 02:27:06 -0700 (PDT)

Folks so far we have a volunteer for Jabber. 

We need volunteers for taking the notes.

----- Original Message ----
> From: Gorry Fairhurst <[email-masked]>
> To: [email-masked]
> Sent: Monday, July 27, 2009 3:32:39 AM
> Subject: [multimob] Scribes and note takers on Tuesday - volunteer now!
> 
> 
> MultiMob BOF.  We have a full agenda and can't start the meeting without them, 
> so please do volunteer now to save us time.
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob