Subject: [multimob] Consensus call for MLD Proxy

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 8 Dec 2009 10:04:36 -0800 (PST)

Hello all,
  
  We have had a lot of good discussion and heard arguments on various aspects on this:
IGMP/MLD Proxy at the MAG should be the approach taken for the charter item:

Initial version of a document explaining the use of multicast in PMIPv6

Please respond if you SUPPORT or

DO NOT SUPPORT

it.

Chairs.

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 09 Dec 2009 19:23:18 +0900 (JST)

> Please respond if you SUPPORT or

My comment is MLD proxy at MAG is good and should become the base
implementation which the current charter defines.
But please don't simply discard other mechanism whose approach is
within the current charter even after MLD proxy becomes our base
line. Discussing various technical issues and knowing many
pros. and cons. are not only beneficial but necessary for defining the
next direction.

Regards,
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 09 Dec 2009 19:24:35 +0900 (JST)

> implementation which the current charter defines.

Oops, so, yes, I support it.

> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: <[email-masked]>
Date: Wed, 9 Dec 2009 12:00:22 +0100

Dear all,
I also SUPPORT to go for MLD proxy as basic solution without extension. Next step would be to merge the different proposals proposing this approach, right? And - perhaps in parallel - to collect issues from other drafts for future optimization-extension work ...

Best regards

Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Dienstag, 8. Dezember 2009 19:05
An: [email-masked]
Betreff: [multimob] Consensus call for MLD Proxy

Hello all,

DO NOT SUPPORT

it.

Chairs.

---

From: "Romdhani, Imed" <[email-masked]>
Date: Wed, 9 Dec 2009 11:47:52 +0000

Dear all,

I do SUPPORT the use of MLD Proxy at the MAG and I would prefer to introduce new intelligent mechanisms on the MAG to:

- Aggregate MDL Membership Reports for MNs 
- Tune MLD Membership Query messages to adapt to different wireless connection characteristics with MNs (save battery, avoid unnecessary query messages, etc.)
- Select next-hop multicast on-tree router based on multicast group profile and not only on mobility association with the Mobility Anchor Point 
- and consider load-balancing issues and fast handover support if more than one MAP can be selected at a time for a multicast group or channel.

Kind regards,
Imed
---------------------------------------------------
Imed Romdhani, PhD
IEEE Member, FHEA (UK) 
Lecturer in Networking
Room C 64
Edinburgh Napier University
School of Computing
10 Colinton Road
Edinburgh, EH10 5DT
UK
E-Mail:   [email-masked]
Home Page: http://www.dcs.napier.ac.uk/~cs244/
Telephone: +44(0)131 455 2726
Fax: +44(0)131 455 2727
---------------------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 08 December 2009 18:05
To: [email-masked]
Subject: [multimob] Consensus call for MLD Proxy

Hello all,

DO NOT SUPPORT

it.

Chairs.

On 25 February 2009, the University launched its new name, Edinburgh Napier University.  

For more information please visit our website.

Edinburgh Napier University is one of the top 10 universities in the UK for graduate employability (HESA 2009)

This message is intended for the addressee(s) only and should not be read, copied or disclosed to anyone else out-with the University without the permission of the sender.
It is your responsibility to ensure that this message and any attachments are scanned for viruses or other defects. Edinburgh Napier University does not accept liability for any loss or damage which may result from this email or any attachment, or for errors or omissions arising after it was sent. Email is not a secure medium. Email entering the University's system is subject to routine monitoring and filtering by the University.

Edinburgh Napier University is a registered Scottish charity. Registration number SC018373

---

From: "Seil Jeon" <[email-masked]>
Date: Wed, 9 Dec 2009 21:24:39 +0900

Dear multimob,

Absolutely, I SUPPORT to go for MLD proxy as basic solution without extension.

I think MLD proxy at MAG is appropriate approach to make base document which the charter defines

Regards,

Seil Jeon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Wednesday, December 09, 2009 3:05 AM
To: [email-masked]
Subject: [multimob] Consensus call for MLD Proxy

Hello all,

DO NOT SUPPORT

it.

Chairs.

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 9 Dec 2009 12:56:35 -0500

Hi Behcet/Stig,
   I believe that the "MLD Proxy at the MAG" solution is the simplest 
and best way forward and I SUPPORT this approach.

Thanks
Suresh (back online after 3 weeks offline)

---

From: Frank Xia <[email-masked]>
Date: Wed, 09 Dec 2009 14:41:17 -0600

Hello Chairs

I SUPPORT the IGMP/MLD proxy
function that integrated into MAG.

BR
Frank

----- Original Message ----- 
From: "Behcet Sarikaya" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 08, 2009 12:04 PM
Subject: [multimob] Consensus call for MLD Proxy

Hello all,

We have had a lot of good discussion and heard arguments on various aspects 
on this:
IGMP/MLD Proxy at the MAG should be the approach taken for the charter item:

DO NOT SUPPORT

it.

Chairs.

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 9 Dec 2009 15:58:18 -0500

Hello,
 
I agree that the MLD Proxy is a simple solution and therefore I SUPPORT the MLD Proxy at the MAG for the basic approach.

Furthermore, I also agree with many others in the list that we should keep the momentum and quickly start working on solving the shortcomings of such a simple approach.

Regards,

Juan Carlos

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Tuesday, 08 December, 2009 1:05 PM
To: [email-masked]
Subject: [multimob] Consensus call for MLD Proxy

Hello all,

DO NOT SUPPORT

it.

Chairs.

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 9 Dec 2009 22:22:25 +0100

I SUPPORT IGMP/MLD Proxy at the MAG ...

Cheers
  matthias

-- 
Matthias Waehlisch
.  FU Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

On Tue, 8 Dec 2009, Behcet Sarikaya wrote:

> Hello all,     We have had a lot of good discussion and heard arguments 
> on various aspects on this: IGMP/MLD Proxy at the MAG should be the 
> approach taken for the charter item:
>

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Wed, 09 Dec 2009 22:22:55 +0100

Hi all,

this is also a vote in SUPPORT of the MLD/IGMP proxy solution at the MAG.

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: "Lu, Guang" <[email-masked]>
Date: Wed, 9 Dec 2009 16:27:48 -0500

I also SUPPORT IGMP/MLD proxy solution at MAG as the approach within the current charter. 

Best regards,
Guang

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Thomas C. Schmidt
> Sent: Wednesday, December 09, 2009 4:23 PM
> To: Behcet Sarikaya
> Cc: [email-masked]
> Subject: Re: [multimob] Consensus call for MLD Proxy
> 
> Hi all,
>

---

From: "Luis M. Contreras" <[email-masked]>
Date: Wed, 09 Dec 2009 23:54:53 +0100

I think it is usefull to concentrate in one scenario, so I also SUPPORT 
the IGMP/MLD Proxy function at the MAG scenario.

Note that this case by itself opens some other interesting debates as 
the following ones: one MLD proxy instance per MAG vs several ones; 
upstream interface configuration restricted to point to an LMA or open 
to point whatever router in the network, etc.

Best regards,

Luis

---

From: Jean Lorchat <[email-masked]>
Date: Thu, 10 Dec 2009 13:57:03 +0900

Hello,

I also SUPPORT this, hoping that we can proceed afterwards to more 
elaborate solutions

Cheers,
--------------
Jean Lorchat
Internet Initiative Japan
WIDE Project

---

From: <[email-masked]>
Date: Thu, 10 Dec 2009 10:54:09 +0100

Hi Behcet,

I support MLD/IGMP proxy at the MAG, this is a pragmatic approach and the simplest way to solve the issue.

However, I think this solution should not preclude further work on optimisation.

Regards,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la
> part de Behcet Sarikaya
> Envoyé : mardi 8 décembre 2009 19:05
> À : [email-masked]
> Objet : [multimob] Consensus call for MLD Proxy
> 
> Hello all,
>

---

From: "JANNETEAU Christophe" <[email-masked]>
Date: Thu, 10 Dec 2009 11:02:16 +0100

Hi all,

I also SUPPORT the IGMP/MLD proxy solution at MAG.

Christophe

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Lu, Guang
Envoyé : mercredi 9 décembre 2009 22:28
À : [email-masked]
Objet : Re: [multimob] Consensus call for MLD Proxy

Best regards,
Guang