Subject: Re: [multimob] Adoption of draft-schmidt-multimob-pmipv6-mcast-deployment as a WG document

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 11 Dec 2009 12:44:12 -0800 (PST)

Let me clarify this.

This is not wglc.
It is WG draft adoption call. Replying to this call WG members can provide technical comments to improve the draft.

Also after becoming a WG draft (if it does) the draft goes thru revisions.

We are not sending the document to IESG :)

Regards,

Behcet

On Dec 11, 2009, at 4:10 AM, <[email-masked]> wrote:

I second what have been already said. There are other proposals which are worth to be considered and discussed. It is too early for a WGLC.

BR,
Pierrick

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la
part de Carlos Jesús Bernardos Cano
Envoyé : jeudi 10 décembre 2009 17:15
À : Behcet Sarikaya
Cc : [email-masked]
Objet : Re: [multimob] Adoption of draft-schmidt-multimob-pmipv6-mcast-
deployment as a WG document

Hi Behcet,

I do NOT support the ADOPTION of this document. We have just confirmed
consensus  on an approach and this is translated in adopting a
particular document? AFAIK, there are several documents following the
same IGMP/MLD approach and we haven't had much discussion on the pros
and cons of each of them. IMHO, it is early to make such an adoption
call and I strongly disagree with it.

Thanks,

Carlos

On Thu, 2009-12-10 at 08:03 -0800, Behcet Sarikaya wrote:
Hello all,
 Consensus on IGMP/MLD Proxy at MAG has been confirmed. Based on
evaluation of the four solution drafts, draft-schmidt-multimob-pmipv6-
mcast-deployment comes closest to the charter item:

Initial version of a document explaining the use of multicast in PMIPv6.

The latest version of this document can be found at:
http://tools.ietf.org/id/draft-schmidt-multimob-pmipv6-mcast-deployment-
02.txt

This mail starts a WG adoption call on this draft.

The intended status for this document is BCP.
If adopted, the draft will be named:

draft-ietf-multimob-pmipv6-base-solution.

Please respond if you are for ADOPTING or

you are NOT for ADOPTING it by December 18, 2009.

Chairs

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob
--
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 12 Dec 2009 13:59:50 +0900 (JST)

> It is WG draft adoption call. Replying to this call WG members can
> provide technical comments to improve the draft.
> 

Everyone knows a WG draft will be revised based on discussions in any
time.
The point everyone has been saying is that the decision which draft
should be the WG draft should not be made at this timing.

Regards,
--
Hitoshi Asaeda