Subject: [multimob] Tuning IGMPv3/MLDv2

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 3 Jan 2011 11:37:48 -0800 (PST)

Hello Folks,
  I wish everyone a Happy New Year.

Regarding our charter item:

Nov 2010 - Initial version of a document on how to tune IGMPv3/MLDv2 for 
mobility

We need some discussion on this so that we can make progress, we are already 
behind.

I discussed with Stig. Here are our observations:

1. Behavior tuning  can be viewed as "behavior
change", it is considered a protocol change/ protocol extension hence not in the 
current 

charter,

2. Timer tuning is OK.  However, most of the timer tuning requires explicit 
tracking.
There are currently many implementations doing explicit
tracking today, and they do this without changing the MLD protocol.
We can say that implementations with the "explicit tracking" behavior can
allow for tuning timers in a specific way.

Defining the "explicit tracking" behavior for MLD/IGMP could also be undertaken 
and there are drafts to that effect.

Please post your comments on the list.

Regards,

Behcet

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 05 Jan 2011 18:51:19 +0900 (JST)

Hi Behcet,

I fully agree to the folliwing decision.

Regards,
--
Hitoshi Asaeda

From: Behcet Sarikaya <[email-masked]>
Subject: [multimob] Tuning IGMPv3/MLDv2
Date: Mon, 3 Jan 2011 11:37:48 -0800 (PST)

> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob