Subject: [multimob] NEMO related text in draft-von-hugo-multimob-ro-compa-00.

From: Jong-Hyouk Lee <[email-masked]>
Date: Mon, 7 Mar 2011 16:41:14 +0100

Hello, Dirk.

Could you explicitly why the AMT approach may be appropriate for NEMO
multicast support?

"However, a generally more complex NEMO [RFC3963] Mobile Router should have
the capability to host also the AMT Gateway functionality and serve a set of
nodes (LFN, MNN,...) with multicast traffic so that the AMT approach
[I-D.ietf-mboned-auto-multicast] may be appropriate for such NEMO MultiMob
support."

In addition, what does "NEMO MultiMob support" mean? Are you referring any
mechanism that supports NEMO (network mobility) based on PMIPv6 entities?

According to the description of MultiMob WG, it is also weird to me.

"The scope of work will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2
protocols and listener mobility. The group will work on extensions of Proxy
Mobile IPv6 to improve its capability to handle multicast efficiently."

Cheers.

-- 
IMARA Team, INRIA, France.
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random.

#email: hurryon (at) gmail (dot) com || jong-hyouk.lee (at) inria (dot) fr
#webpage: https://sites.google.com/site/hurryon/

---

From: <[email-masked]>
Date: Tue, 8 Mar 2011 09:43:13 +0100

Dear Jong-Hyouk,
thanks for the comment and reaction to our new draft http://www.ietf.org/internet-drafts/draft-von-hugo-multimob-ro-compa-00.txt 
The text is perhaps not clear enough - instead of AMT proposing for PMIP-based Multicast it should indicate that AMT approach might work better (i.e. more efficient) for client MIP approach in setting up a dedicated multicast tunnel. And while a MIP6 terminal might be not capable of the additional functionalities a NEMO router serving a subnet of subscribers might benefit from AMT. 
And since the charter also says 
It is possible but
   not required that the solutions are applicable also for Mobile IPv6
   (MIPv6) based networks.
we looked at NEMO which _might_ be seen as extension of MIPv6 ;-)

Therefore the connection  - and no, we don't request PMIP for NEMO.
Thanks and best regards

Dirk 

________________________________

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Jong-Hyouk Lee
Gesendet: Montag, 7. März 2011 16:41
An: [email-masked]
Cc: Thierry Ernst
Betreff: [multimob] NEMO related text in draft-von-hugo-multimob-ro-compa-00.

Hello, Dirk.

Could you explicitly why the AMT approach may be appropriate for NEMO multicast support?

"However, a generally more complex NEMO [RFC3963] Mobile Router should have the capability to host also the AMT Gateway functionality and serve a set of nodes (LFN, MNN,...) with multicast traffic so that the AMT approach [I-D.ietf-mboned-auto-multicast] may be appropriate for such NEMO MultiMob support."

In addition, what does "NEMO MultiMob support" mean? Are you referring any mechanism that supports NEMO (network mobility) based on PMIPv6 entities?

"The scope of work will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and listener mobility. The group will work on extensions of Proxy Mobile IPv6 to improve its capability to handle multicast efficiently."

Cheers.