Subject: [multimob] Presentations

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Mar 2011 15:38:46 -0700 (PDT)

Hi all,
  It seems like the agenda is now finalized.
The next step is to post the presentations.

Presenters: please submit your presentations to the chairs.

Thanks,

Chairs

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 24 Mar 2011 08:30:32 -0700 (PDT)

Only a few days left to our meeting in Prague.
So far we received one presentation.

> _______________________________________________
> multimob mailing  list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>