Subject: [multimob] Dedicated multicast anchor & SSM source issue

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 29 Mar 2011 14:22:48 +0200

Hi Juan et al.,

  just a short observation: Any solution that deploys a dedicated 
multicast anchor (such as your M-LMA) suffers from the following 
problem: You cannot easily apply this approach to SSM source mobility. 
Right?

Thanks
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 30 Mar 2011 05:47:13 -0400

Hi Matthias,

As we have been mentioning in our presentations, our proposal
concentrates on solving the PMIPv6 routing optimizations problem
milestone of the charter. 

During the discussions at the meeting it was clear too that it is also
the only architecture that allows a Home Network Operator to control the
content delivered to the user, when it is in a Visited Network.

We consider source mobility a different problem, for which the charter
has different milestones. I fail to see the use case for source mobility
with a Home Network content delivery. Hence, I would not characterize it
as a problem.

We could study this in more detail, if required.

Regards,

Juan-Carlos

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Matthias Waehlisch
> Sent: March 29, 2011 8:23 AM
> To: [email-masked]
> Subject: [multimob] Dedicated multicast anchor & SSM source issue
> 
> Hi Juan et al.,
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob