Subject: Re: [multimob] I-D Action: draft-ietf-multimob-igmp-mld-tuning-01.txt

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Sep 2011 11:05:20 -0700 (PDT)

Hi authors,

Are there any issues left in this draft?
Is there a new version in the plans?

I don't know about MLD but IGMP has certainly been deployed. I think we should try to get some feedback from 

IGMP community but I don't know how to do that, any ideas?

Regards,

Behcet

>Subject: [multimob] I-D Action: draft-ietf-multimob-igmp-mld-tuning-01.txt

> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories. 
> This draft is a work item of the Multicast Mobility Working Group of the IETF.
> 
>     Title           : Tuning the Behavior of IGMP and MLD for Routers in Mobile 
> and Wireless Networks
>     Author(s)       : Hitoshi Asaeda
>                           Hui Liu
>                           Qin Wu
>     Filename        : draft-ietf-multimob-igmp-mld-tuning-01.txt
>     Pages           : 18
>     Date            : 2011-07-11
> 
>    IGMP and MLD are the protocols used by hosts and multicast routers to
>    exchange their IP multicast group memberships with each other.  This
>    document describes the ways of IGMPv3 and MLDv2 protocol optimization
>    for mobility, and aims to become a guideline for query and other
>    timers and values tuning.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-multimob-igmp-mld-tuning-01.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-multimob-igmp-mld-tuning-01.txt
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 15 Sep 2011 18:09:26 +0900 (JST)

Hi Behcet,

> IGMP community but I don't know how to do that, any ideas?

I think we need more feedback.

Multimob folks, could you review this draft and give us comments?
Thank you for your cooperation.

Regards,
--
Hitoshi Asaeda