Subject: Re: [multimob] WG adoption call on draft-zuniga-multimob-pmipv6-ropt

From: "Shuai Gao" <[email-masked]>
Date: Mon, 12 Dec 2011 11:02:51 +0800

Hi all,
   For the tunnel convergence problem, we have discussed for very long time. Now the draft-zuniga-multimob-pmipv6-ropt-01 looks more general and I support to adopt this draft as the WG ID to
speed up the standard process. 
   For this draft, I have some comments for consideration.
	1) The association scheme among the MAGs and the MTMAs is not clear.  The MAG is associated with a MTMA according to group channel address or MN?  

    2) In 3.2 "Deployment Scenarios", I suggest to add a discussion about the scenario in which a MN is receiving two different multicast service associated with two different MTMAs.

    3) The choice about Local subscription or  Remote subscription need to be clarifed to be more feasible for deployment. 

    4) The written style of section 4 need to be consistant with other sections. 

Shuai 

======= 2011-12-09 04:53:41 您在来信中写道：=======

>Hello all,
>  There was consensus on the tunnel convergence solution draft in Taipei.
> This mail is to confirm the consensus.
>
>
>This document can be found at:
>http://tools.ietf.org/id/draft-zuniga-multimob-pmipv6-ropt-01.txt
>
>This mail starts a WG adoption call on this draft.
>
>The intended status for this document is proposed standard.
>If adopted, the draft will be named:
>
>draft-ietf-multimob-pmipv6-tunnel-convergence.
>
>Please your comments by December 15, 2011.
>
>
>Chairs
>_______________________________________________
>multimob mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/multimob

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

Shuai Gao
National Engineering Lab for Next Generation Internet Interconnection Devices
Beijing Jiaotong University
Beijing, China, 100044
[email-masked]
2011-12-12

---

From: "Seil Jeon" <[email-masked]>
Date: Mon, 12 Dec 2011 17:19:49 +0900

Hi Shuai,

Thanks for valuable comment in your busy time.

Please see inline.

Your regards,

Seil Jeon 
 
---------------------------------------------------------
 
Soongsil Univ. Ubiquitous Network Research Center (SUNRC)
 
Homepage: http://sites.google.com/site/seiljeon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shuai Gao
Sent: Monday, December 12, 2011 12:03 PM
To: sarikaya2012
Cc: multimob
Subject: Re: [multimob] WG adoption call on
draft-zuniga-multimob-pmipv6-ropt

Hi all,
   For the tunnel convergence problem, we have discussed for very long time.
Now the draft-zuniga-multimob-pmipv6-ropt-01 looks more general and I
support to adopt this draft as the WG ID to speed up the standard process. 
   For this draft, I have some comments for consideration.
	1) The association scheme among the MAGs and the MTMAs is not clear.
The MAG is associated with a MTMA according to group channel address or MN?

    2) In 3.2 "Deployment Scenarios", I suggest to add a discussion about
the scenario in which a MN is receiving two different multicast service
associated with two different MTMAs.

    3) The choice about Local subscription or  Remote subscription need to
be clarifed to be more feasible for deployment. 

=> Definitely. It was requested for updated version in Taipei meeting. And
we'll add the description of the choice of local/remote subscription.

    4) The written style of section 4 need to be consistant with other
sections. 

=> Due to submission deadline, merging two solutions was suddenly made.
During the process, there was some inconsistence of written style. In
updated version, it will be arranged with consistence.

Shuai 

　　　　　　　　致
礼！

Shuai Gao
National Engineering Lab for Next Generation Internet Interconnection
Devices Beijing Jiaotong University Beijing, China, 100044 [email-masked]
2011-12-12