Subject: [multimob] Fwd: Adoption of draft-liu-multimob-igmp-mld-wireless-mobile-02 as a pim wg work item

From: Stig Venaas <[email-masked]>
Date: Thu, 03 Jan 2013 21:06:08 -0800

Hi

I'm sending this as a pim wg chair.

draft-liu-multimob-igmp-mld-wireless-mobile has been presented
both in multimob and in pim. In Atlanta there was support for
working on this in the pim wg (5 to none) and the pim wg is now
starting an adoption call.

The pim wg is responsible for IGMP/MLD protocol work and the pim
chairs believe it is reasonable to do the work there, as there is
expertise in the protocols and the draft discusses protocol changes,
or at least behavior changes.

Of course multimob has a strong interest in this and needs to
participate. We're hoping that people from multimob can take part
in the pim wg, and also we want input from the multimob wg. We
basically want both the WGs to work on this, but it needs an
official home. Related work has been discussed in multimob before.

If you have an interest in this, it would be great if you can
respond to the pim mailing list whether you think pim should adopt
it or not. We're of course interested to hear what members of multimob
think. Also speak up if you believe multimob is a better home.

If there is support in the pim WG for adoption, we'll also check with
the ADs responsible for pim and multimob that this is the right place
to do the work.

See below for the pim wg adoption call.

Stig

-------- Original Message --------
Subject: Adoption of draft-liu-multimob-igmp-mld-wireless-mobile-02 as a 
pim wg work item
Date: Thu, 03 Jan 2013 20:38:32 -0800
From: Stig Venaas <[email-masked]>
To: [email-masked]
CC: Mike McBride <[email-masked]>

At the pim wg meeting in Atlanta there were 5 people supporting
working on this in the pim wg, none against. We would like to do
an adoption call to see if we are ready to adopt this as a pim wg
work item.

Note that this has also been presented in multimob and there has
been some discussion about which wg is the most suitable. Mike and
I believe the pim wg is a good place to do this as the pim wg is
currently responsible for IGMP/MLD protocol work and has expertise
in this area. Multimob has interest in this though, so we certainly
want members of multimob to participate.

If we through this adoption call decide that we want to adopt this in
pim, we'll verify with the ADs responsible for pim and multimob that
this is reasonable.

I'm also sending a note about this to multimob, so that they can get
a chance to voice their opinion.

If you are in favor or against adopting this draft in the pim wg,
please send an email to the pim wg list with your opinion. Please
do so by Thursday January 17th.

Stig

---

From: John William Atwood <[email-masked]>
Date: Fri, 04 Jan 2013 10:58:11 -0500

I support the adoption of this draft in the PIM WG, as a working group
item.  I agree that PIM is the right place to do this work, because PIM
WG has the mandate for work on IGMP/MLD, and because the work applies
more generally than just to mobile environments.

  Bill

On 1/3/2013 11:38 PM, Stig Venaas wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 04 Jan 2013 17:43:43 +0100

Hi Stig, Bill,

I would also see this work rather in the PIM WG, as this asks for 
detailed IGMP/MLD knowledge ...

Cheers,

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 4 Jan 2013 11:48:10 -0600

Hi all,

I remember this draft very well.
I had initiated writing version 00 and had solicited Mike to co-author it.

Never realized that it would go to pim :-).
BTW, I think there are problems with the affiliations of authors.

Good luck.

Behcet

On Fri, Jan 4, 2013 at 10:43 AM, Thomas C. Schmidt <
[email-masked]> wrote:

> Hi Stig, Bill,
>
> I would also see this work rather in the PIM WG, as this asks for detailed
> IGMP/MLD knowledge ...
>
> Cheers,
>
> Thomas
>
>
>>> ______________________________**_________________
>>> pim mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/**listinfo/pim<https://www.ietf.org/mailman/listinfo/pim>
>>>
>>
>>
> --
>
> ° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452°
> ° http://www.informatik.haw-**hamburg.de/~schmidt<http://www.informatik.haw-hamburg.de/~schmidt>   Fax:
> +49-40-42875-8409 °
>
> ______________________________**_________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/multimob<https://www.ietf.org/mailman/listinfo/multimob>
>

---

From: Stig Venaas <[email-masked]>
Date: Thu, 10 Jan 2013 11:50:51 -0800

> detailed IGMP/MLD knowledge ...

Thanks. Thomas, and others, do you also support adoption of the current
version as a pim WG document?

Stig