Subject: Re: [multimob] multimob Digest, Vol 69, Issue 5

From: guanjian8632 <[email-masked]>
Date: Sat, 9 Feb 2013 17:27:33 +0800

In fact, today is the New Year's Eve of China.
Happy lunar new year~~

Jianfeng Guan

From: multimob-request
Date: 2013-02-09 17:17
To: multimob
Subject: multimob Digest, Vol 69, Issue 5
If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/multimob

Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.

Send multimob mailing list submissions to
[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
https://www.ietf.org/mailman/listinfo/multimob
or, via email, send a message with subject or body 'help' to
[email-masked]

You can reach the person managing the list at
[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of multimob digest..."

Today's Topics:

   1. Re:  A couple of comments on
      draft-ietf-multimob-pmipv6-source-02 (Thomas C. Schmidt)

----------------------------------------------------------------------

Message: 1
Date: Sat, 09 Feb 2013 10:16:46 +0100
From: "Thomas C. Schmidt" <[email-masked]>
To: Stig Venaas <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [multimob] A couple of comments on
draft-ietf-multimob-pmipv6-source-02
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hi Stig,

thanks ... we'll be back on this shortly ... currently on travel ;)

Cheers,

Thomas

On 08.02.2013 23:54, Stig Venaas wrote:
> Hi
>
> The document is in a pretty good shape. I found one issue though.
>
> In 4.3.3 it says:
>
>     On handover, the mobile source reattaches to a new MAG (DR), and
>     PMIPv6 unicast management will transfer the LMA-MAG tunnel to the new
>     point of attachment.  However, in the absence of a corresponding
>     multicast forwarding state, the new DR will treat S as a new source
>     and initiate a source registering of PIM phase one.  In consequence,
>     the PIM transition from phase one to two will be iterated per
>     handover, leading to an enhanced signaling load and repeated delay
>     variations.
>
> This is not really the case. The new MAG should be sending registers to
> the same RP as the previous MAG did. If registration had completed so
> that no more data registers were sent by the previous MAG (only periodic
> null-registers to maintain the (S,G) state on the RP), the RP would
> immediately respond with a register stop when it receives a register
> from the new MAG. Basically, the RP behavior does not depend on who is
> sending the registers.
>
> Independent of the registers, if the RP had joined the SPT to receive
> from the source, the SPT would be updated and joins would go towards
> the new MAG.
>
> The same for 4.3.4.
>
> Two minor editorial things I spotted:
>
>
> such as IPTV or sever-centric gaming on mobiles.  However, current
>                  ^^^^^
>
>     bindings) has been performed .  Still multicast packets arriving at
>                                ^^^
>
> Stig
>
>
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 

Prof. Dr. Thomas C. Schmidt
? Hamburg University of Applied Sciences                   Berliner Tor 7 ?
? Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany ?
? http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 ?
? http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 ?

------------------------------

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

End of multimob Digest, Vol 69, Issue 5
***************************************

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 11 Feb 2013 10:43:14 -0600

Happy lunar new year to our friends in China and all over the world.

Behcet

On Sat, Feb 9, 2013 at 3:27 AM, guanjian8632 <[email-masked]> wrote:

> **
>  *From:* multimob-request <[email-masked]>
> *Date:* 2013-02-09 17:17
> *To:* multimob <[email-masked]>
> *Subject:* multimob Digest, Vol 69, Issue 5