Subject: Re: [multimob] draft-ietf-multimob-pmipv6-ropt-03

From: Stig Venaas <[email-masked]>
Date: Wed, 03 Apr 2013 10:16:05 -0700

Please folks respond to this last call. It ends April 8th.
I haven't seen a single response yet.

Stig

On 3/15/2013 7:51 AM, Behcet Sarikaya wrote:
> Folks,
>       Since there was consensus in the meeting on Wednesday this week, this message starts a three week Multimob Working Group last call
> on advancing:
> 	Title           : Multicast Mobility Routing Optimizations for
>   Proxy Mobile IPv6
>   	Author(s)       : Juan Carlos Zuniga
>                             Luis M. Contreras
>                             Carlos J. Bernardos
>                             Seil Jeon
>                             Younghan Kim
>   	Filename        : draft-ietf-multimob-pmipv6-ropt-03.txt
>   	Pages           : 25
>   	Date            : 2013-02-25
>
> as Experimental.  Substantive comments and statements of support
> for advancing this document should be directed to the mailing list.
> Editorial suggestions can be sent to the authors.  This last call will
> end on April 8, 2013.
>
> We also indicate that there was an IPR claim made according to IETF rules on version 00 of this draft, for details, seehttps://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-multimob-pmipv6-ropt.
>
>
> Regards,
> Behcet
>
>
>
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 3 Apr 2013 14:04:31 -0400

Sorry for the delay, Stig.  I lost track of time as winter seems to be
never ending here in Canada.

I reviewed the latest version of the I-D and it addresses all the issues
that I had raised in previous discussions and reviews.  So, I support in
advancing this I-D to Experimental RFC status.

Best Regards,

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stig Venaas
Sent: Wednesday, April 03, 2013 1:16 PM
To: [email-masked]
Subject: Re: [multimob] draft-ietf-multimob-pmipv6-ropt-03

Stig

On 3/15/2013 7:51 AM, Behcet Sarikaya wrote:
> Folks,
>       Since there was consensus in the meeting on Wednesday this week,
this message starts a three week Multimob Working Group last call
> We also indicate that there was an IPR claim made according to IETF
rules on version 00 of this draft, for details,
seehttps://datatracker.ietf.org/ipr/search/?option=document_search&docum
ent_search=draft-ietf-multimob-pmipv6-ropt.

---

From: Sérgio Figueiredo <[email-masked]>
Date: Thu, 04 Apr 2013 19:24:44 +0100

Dear Chairs, all,

I went through the latest version of the document. I am fine with the 
current
content and as such I support moving it forward.

Best regards,
Sérgio

---

From: <[email-masked]>
Date: Mon, 8 Apr 2013 14:08:05 +0200

Dear all,
I think the draft is ready to go forward after some nits removal (see separate mail). Furthermor I propose to add in ch. 3.1 a sentence like
... Deployment of multiple MTMAs by an operator dedicated to different multicast groups would resolve the tunnel convergence problem in case of MN handover. ...

Moreover one should mention now in ch. 9 (IANA considerations) the newly introduced "Dynamic IP Multicast Selector" option described in ch.5.1.

Best regards
Dirk

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Stig Venaas
Gesendet: Mittwoch, 3. April 2013 19:16
An: [email-masked]
Betreff: Re: [multimob] draft-ietf-multimob-pmipv6-ropt-03

Stig

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 08 Apr 2013 20:14:33 +0200

Hi Dirk,

Thanks a lot for your comments. We'll apply them in the next revision of
the draft.

Carlos