Subject: [multimob] 2nd WGLC on draft-ietf-multimob-pmipv6-ropt-05

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 21 May 2013 09:42:02 -0500

Folks,
     Since there was a late IPR claim on this draft, this message
starts a one week Multimob Working Group last call
on advancing:
	Title           : Multicast Mobility Routing Optimizations for Proxy
Mobile IPv6
	Author(s)       : Juan Carlos Zuniga
                          Luis M. Contreras
                          Carlos J. Bernardos
                          Seil Jeon
                          Younghan Kim
	Filename        : draft-ietf-multimob-pmipv6-ropt-05.txt
	Pages           : 25
	Date            : 2013-05-13
as Experimental.  Substantive comments and statements of support
for advancing this document should be directed to the mailing list.
Editorial suggestions can be sent to the authors.  This last call will
end on May 28, 2013.
We also indicate that there are now two IPR claims made on this draft,
for details,
see
https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-multimob-pmipv6-ropt

Regards,

Behcet

---

From: Sérgio Figueiredo <[email-masked]>
Date: Wed, 29 May 2013 22:56:44 +0100

Hi,

I support the adoption of this draft as Experimental. The two mechanisms 
represent feasible alternatives for avoiding the replication issues in 
PMIPv6 environments. In my opinion, after the reviewing and 
modifications it has been through in last versions, several scenarios 
can now be realistically (and flexibly) supported, and only editorial or 
minor issues persist.

Best regards,
Sérgio

On 05/21/2013 03:42 PM, Behcet Sarikaya wrote:
> Folks,
>       Since there was a late IPR claim on this draft, this message starts a one week Multimob Working Group last call
> on advancing:
> 	Title           : Multicast Mobility Routing Optimizations for Proxy Mobile IPv6
> We also indicate that there are now two IPR claims made on this draft, for details,
> see
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 30 May 2013 09:29:02 -0400

I also support the adoption of this draft as Experimental.

Best Regards,

Akbar

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sérgio Figueiredo
Sent: Wednesday, May 29, 2013 5:57 PM
To: [email-masked]
Cc: [email-masked]; Behcet Sarikaya
Subject: Re: [multimob] 2nd WGLC on draft-ietf-multimob-pmipv6-ropt-05

Hi,

I support the adoption of this draft as Experimental. The two mechanisms represent feasible alternatives for avoiding the replication issues in PMIPv6 environments. In my opinion, after the reviewing and modifications it has been through in last versions, several scenarios can now be realistically (and flexibly) supported, and only editorial or minor issues persist.

Best regards,
Sérgio

	Folks,

	Regards,
	 
	Behcet