Subject: [multimob] draft-ietf-multimob-pmipv6-source-06

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 25 Oct 2013 12:35:12 -0500

Folks,

This message starts a four week
Multimob Working Group last call
on advancing:

	Title           : Mobile Multicast Sender Support in Proxy Mobile
IPv6 (PMIPv6) Domains
	Author(s)       : Thomas C. Schmidt
                          Shuai Gao
                          Hong-Ke Zhang
                          Matthias Waehlisch
	Filename        : draft-ietf-multimob-pmipv6-source-06.txt
	Pages           : 26
	Date            : 2013-10-19

as Experimental.  Substantive comments and statements of support
for advancing this document should be directed to the mailing list.
Editorial suggestions can be sent to the authors.  This last call will
end on November 22, 2013.

Regards,
Behcet

---

From: <[email-masked]>
Date: Mon, 28 Oct 2013 10:54:03 +0100

Dear all,
I am fine with the current version (beyond already mentioned nits - e.g. I would suggest to just say for Fig. 1 caption  "Reference Network for general Multicast Deployment in PMIPv6") and I support successful WGLC.

Thanks to the authors and all providing helpful comments for improvement!
Best regards
Dirk
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Freitag, 25. Oktober 2013 19:35
To: [email-masked]
Subject: [multimob] draft-ietf-multimob-pmipv6-source-06

Folks,

on advancing:

        Title           : Mobile Multicast Sender Support in Proxy Mobile IPv6 (PMIPv6) Domains

                          Shuai Gao

                          Hong-Ke Zhang

                          Matthias Waehlisch

        Pages           : 26

        Date            : 2013-10-19

Regards,

Behcet