Subject: [multimob] How is the HNP of a MN maintained in different MAGs within PMIPv6 domain?

From: EK Jaff <[email-masked]>
Date: Tue, 17 Dec 2013 14:42:47 +0000

________________________________

Dear Sir,

 I have been going through RFC 6224 and RFC 5213 and  looking forward to the details of how the mobile node's (MN) Home Network Prefix (HNP) is maintained within the PMIPv6 domain as the MN moves from one mobility access gateway (MAG) to another.

When I read the following statement on page 43 of RFC 5213, I was left wondering how this could be achieved.

"The specific details on how the network maintains this association between the prefix set and the interfaces, specially during the mobility session handoff between interfaces, is outside the scope of this document."

Please, can somebody explain to me or direct me to the document which gives detail explanation of how the  network maintains the MN's HNP as the MN moves from one MAG to another within the PMIPv6 domain?

Thanks.

Esua Jaff

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Dec 2013 10:40:51 -0600

Hi all,

Can anyone please help Esua?

Sri?

Thomas?

Regards,

Behcet

On Tue, Dec 17, 2013 at 8:42 AM, EK Jaff <[email-masked]>wrote:

>    ------------------------------
>
>  Dear Sir,
>
>  I have been going through RFC 6224 and RFC 5213 and  looking forward to
> the details of how the mobile node's (MN) Home Network Prefix (HNP) is
> maintained within the PMIPv6 domain as the MN moves from one mobility
> access gateway (MAG) to another.
>
>  "The specific details on how the network maintains this association
> between the prefix set and the interfaces, specially during the mobility
> session handoff between interfaces, is outside the scope of this
> document."
>
>  Please, can somebody explain to me or direct me to the document which
> gives detail explanation of how the  network maintains the MN's HNP
> as the MN moves from one MAG to another within the PMIPv6 domain?
>
>  Thanks.
>
>  Esua Jaff
>
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>
>